注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

Perfect-World

以無法為有法,以無限為有限!

 
 
 

日志

 
 

HCNE题库(包含答案)  

2013-04-06 18:18:55|  分类: 学习历程 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

1、在无盘工作站向服务器申请IP地址时,使用的是( )协议。

AARP BRARP CICMP DIGMP ANSWERB

 

2、提供可靠数据传输、流控的是OSI的第几层(

A、表示层 B、网络层 C、传输层 D、会话层 E、链路层 ANSWERC

 

3、子网掩码产生在那一层(

A、表示层 B、网络层 C、传输层 D、会话层 ANSWERB

 

4RFC文档是下面哪一个标准化组织的工作文件(

AISO BIETF CITU ANSWERB

 

5、物理层实现的主要功能在于提出了物理层的(

A、比特流传输中的差错控制方法 B、机械特性 C、电器特性 D、功能特性 ANSWERBCD

 

6、当路由器接收的IP报文的目的地址不在同一网段时,采取的策略是(

A、丢掉该分组 B、将该分组分片 C、转发该分组 D、以上答案均不对 ANSWERC

 

7、当一台主机从一个网络移到另一个网络时,以下说法正确的是(

A、必须改变它的IP地址和MAC地址 B、必须改变它的IP地址,但不需改动MAC地址

C、必须改变它的MAC地址,但不需改动IP地址 DMAC地址、IP地址都不需改动 ANSWERB

 

8ISO提出OSI的关键是(

A、系统互联 B、提高网络速度 C、为计算机制定标准 D、经济利益 ANSWERA

 

9、以下属于传输层协议的是(

ATCP BX.25 COSPF DUDP ESPX ANSWERADE

 

10OSI参考模型按顺序有哪些层(

  1. 应用层、传输层、网络层、物理层
  2. B、应用层、表示层、会话层、网络层、传输层、数据链路层、物理层

C、应用层、表示层、会话层、传输层、网络层、数据链路层、物理层

D、应用层、会话层、传输层、物理层

ANSWERC

 

11、网络中术语( )指网络设备用于交换信息的系列规则和约定术语。

ARFC BIETF CProtocols-----协议 DStandards ANSWERC

 

12、下列关于备份中心的说法哪些是正确的( )。

A、运用备份中心时,一旦主接口上的线路发生故障,就立即切换到备份接口

B、运用备份中心时,当主接口上的线路恢复正常后,并不会立即切换回主接口,而是延迟一段时间才切换回主接口

C、运用备份中心时,从主接口切换到备份接口的延迟时间是可以配置的

D、运用备份中心时,从备份接口切换回主接口的延迟时间是可以配置的

ANSWERBCD

 

13、以下属于分组交换的是(

APSTN BSDH CX.25 D、有线电视网 ANSWERC

 

14、标准以太网使用( )标准线缆

A10 BASE-T B100 BASE-T C10 BASE-5 D10 BASE-2 ANSWERA

 

15LAN的拓扑形式一般以( )为主。

A、总线型 B、环型 (原题如此,可能应是星型)C、令牌环 D、载波侦听与冲突检测CSMA/CD

ANSWERA

 

16、通常以太网采用了( )协议以支持总线型的结构。

A、总线型 B、环型 C、令牌环 D、载波侦听与冲突检测CSMA/CD ANSWERD

 

17、网段地址154.27.0.0的网络,若不做子网划分,能支持( )台主机

A254 B1024 C65,533 D16,777,206 ANSWERC

 

18LAN在基于广播的以太网中,所有的工作站都可以接收到发送到网上的(

A、电信号 B、比特流 C、广播帧 D、数据包 ANSWERC

 

19、路由器网络层的基本功能是( )。

A、配置IP地址 B、寻找路由和转发报文 C、将MAC地址解释成IP地址 ANSWERB

 

20、能配置IP地址的提示符是(

ARouter> BRouter# CRouter(config-if-Ethernet0)# DRouter(config)#

ANSWERC

 

21IP协议对应于OSI 7层模型中的第( )层。

A5 B3 C2 D、1 ANSWERB

 

22、选出基于TCP协议的应用程序( )。

APING BTFTP

CTELNET FTP SMTP HTTP(基于UDP协议的应用程序RIP TFTP SNMP)

DOSPF

ANSWERC

 

23、保留给自环测试的IP地址是( )。

A164.0.0.0 B130.0.0.0 C200.0.0.0 D127.0.0.1

ANSWERD

 

24IP地址3.255.255.255是( )。

A    一个主机地址 B    一个网段地址 C、一个有限广播地址 D一个直接广播地址

ANSWERD

 

25、某公司申请到一个CIP地址,但要连接6个的子公司,最大的一个子公司有26台计算机,每个子公司在一个网段中,则子网掩码应设为( )。

A255.255.255.0 B255.255.255.128 C255.255.255.192 D255.255.255.224

ANSWERD

 

26B类地址的缺省掩码是( )。

A255.0.0.0 B255.255.255.0 C255.255.0.0. D255.255.0.0 ANSWERC

 

27、在以太网中,是根据( )地址来区分不同的设备的。

AIP地址 BIPX地址 CLLC地址 DMAC地址 ANSWERD

 

28、下列哪项是合法的IP主机地址?(

A127.2.3.5 B1.255.255.2/24 C255.23.200.9 D192.240.150.255/24

ANSWERB

 

29、完整的IPX地址包含多少个字节( )。

A4 B6 C8 D10 ANSWERD

 

30V.24接口工作在同步方式下最高传输速率是(

A64000bps B115200bps C2048000bps. D4096000bps ANSWERA

 

31、在NetWare网络中,客户需要访问某个类型的服务器时,首先要发送一个( )广播报文来寻找服务器

ARip BSap Cgns Darp ANSWERC

 

32、帧中继与X25相同之处在于(

A、都基于虚电路 B、都是分组交换技术 C、都仅仅是第二层的协议

D、都支持拥塞检测,确认重传,流量控制机制

ANSWERAB

 

33、以下内容哪些是路由信息中所不包含的( )。

A、目标网络 B、源地址 C、路由权值 D、下一跳 ANSWERB

 

34、在帧中继封装中配置静态MAP必须指定哪些参数:(

A本地的DLCI B、对端的DLCI C、本地的协议地址 D对端的协议地址

ANSWERAD

 

35PVC可以处于下面几种阶段:(

A、呼叫建立 B、数据传输 C、呼叫清除 D、链路建立 ANSWERB

 

36PPP验证失败后,将由Authenticate阶段转入什么阶段( )。

ADead BEstablish CNetwork DTerminate ANSWERD

 

37IGP的作用范围是( )。

A、区域内 B、自然子网范围内 C、局域网内 D、自治系统内 ANSWERD

 

38、距离矢量协议包括( )。

ARIP BIGRP CIS-IS DBGP EOSPF FEIGRP

ANSWERABDF

 

39、解决路由环问题的办法是( )。

A定义路由权的最大值(可以挽救但不可以避免) B、路由保持法

C、水平分割 D、路由器重启 ANSWER:ABC

 

40ISDN基本速率接口(BRI)速率是( )。

A16kbps B64kbps C144bps D2048kbps ANSWERC

 

41DCC按需拨号路由主要用于两种公用交换网,即( )网。

AFR BDDN CISDN DPSTN ANSWERCD

 

42、小于( )的端口号已保留与现有的服务一一对应,此数字以上的端口号可自由分配。

A199 B100 C1024 D2048 ANSWERC

 

43、帧中继LMI一般占用哪几个DLCI

A0 B16 C1007 D1023 ANSWERAD

 

44BGP是在( )之间传播路由的协议。

A、主机 B、子网 C、区域(area D、自治系统(AS ANSWERD

 

45、以下情况可以使用访问控制列表准确描述的是:(

A、禁止所有使用Telnet的用户访问我的主机 B、禁止使用UNIX系统的用户访问我的主机

C、禁止有CIH病毒的文件到我的主机 D、只允许系统管理员可以访问我的主机

ANSWERA

 

 

 

46、路由器A的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 10.1.1.1 255.255.0.0

ip ospf enable area 0.0.0.1

!

interface Serial0

clock-select DTECLK1

encapsulation ppp

ip ADDRess 2.1.1.1 255.0.0.0

ip ospf enable area 0.0.0.1

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router ospf enable

!

 

end

路由器B配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 10.2.1.1 255.255.0.0

ip ospf enable area 0.0.0.2

!

interface Serial0

encapsulation ppp

ip ADDRess 2.1.1.2 255.0.0.0

ip ospf enable area 0.0.0.2

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router ospf enable

!

end

如下说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通

ANSWERA

47、路由器A配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 1.1.1.1 255.0.0.0

!

interface Serial0

clock-select DTECLK1

encapsulation x25 dte ietf

x25 ADDRess 2111------本端

x25 map ip 2.1.1.2 2111--------对端

ip ADDRess 2.1.1.1 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip-------PEER

!

End

路由器B配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

interface Ethernet0

ip ADDRess 3.1.1.1 255.0.0.0

!

interface Serial0

encapsulation x25 dce ietf

x25 ADDRess 2112

x25 map ip 2.1.1.1 2112

ip ADDRess 2.1.1.2 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

!

End

如下说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通

ANSWERD

 

48、路由器A的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

user huawei service-type ppp password 0 quidway

!

interface Ethernet0

ip ADDRess 1.1.1.1 255.0.0.0

!

interface Serial0

encapsulation ppp

ppp authentication chap

ppp chap host huawei

ip ADDRess 2.1.1.1 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

ip route 0.0.0.0 0.0.0.0 2.1.1.2 preference 60

end

路由器B的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

user hw service-type ppp password 0 quidway

!

interface Ethernet0

ip ADDRess 3.1.1.1 255.0.0.0

!

interface Serial0

clock-select DTECLK 1

encapsulation ppp

ppp auth---mode chap-----缺少

ppp chap host huawei

ppp chap password 0 quidway

ip ADDRess 1.1.1.2 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

ip route 0.0.0.0 0.0.0.0 2.1.1.2 preference 60

end

下述说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通

ANSWERD

 

49、如图,路由器的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

firewall enable

access-list normal 1 deny 10.110.1.1 255.255.255.0

access-list normal 101 deny ip any 10.110.1.0 255.255.255.0

!

interface Ethernet0

ip ADDRess 10.110.1.8 255.255.255.0

ip access-group 1 in

!

interface Serial0

encapsulation ppp

ip ADDRess 202.15.1.1 255.255.255.252

ip access-group 101 out

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

!

End

下述说法正确的是(

A    广域网和局域网不允许连通 B    广域网可以访问局域网,但局域网不可以访问广域网

C    广域网和局域网允许连通 D    只有主机10.110.1.1不能访问广域网

E    以上都不对 ANSWERE

 

50、路由器A的配置为:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

frame-relay switching

!

interface Ethernet0

ip ADDRess 10.1.1.1 255.255.0.0

ip rip version 2 mcast

!

interface Serial0

clock-select DTECLK1

encapsulation fame-relay

frame-relay intf-type DCE

frame-relay interface-dlci 100

ip ADDRess 2.1.1.1 255.0.0.0

ip rip version 2 mcast

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

no auto-summary

neightbor 2.1.1.2

!

 

end

路由器B配置为

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

frame-relay switching

!

interface Ethernet0

ip ADDRess 10.2.1.1 255.255.0.0

ip rip version 2 mcast

!

interface Serial0

clock-select DTECLK1

encapsulation fame-relay

ip ADDRess 2.1.1.2 255.0.0.0

ip rip version 2 mcast

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

no auto-summary

neightbor 2.1.1.1

!

end

如下说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通 ANSWERA

 

51OSI参考模型的物理层中没有定义(

A    硬件地址 B    位传输 C    电平 D    物理接口 ANSWERA

 

52IP地址219.25.23.56的缺省子网掩码有几位?(

A8 B16 C24 D32 ANSWERC

 

53、以下关于分组交换理解错误的是(

A    共享带宽 B    能够方便的保证服务质量 C    费用低 D    每一份组中均包含目的地地址 ANSWERB

54、快速以太网是由( )标准定义的

A    IEEE802.1Q B    IEEE802.3u C    IEEE802.4 D    IEEE802.3i E    IEEE802.1d ANSWERB

 

55、当路由器接收的IP报文的MTU大于该路由器的最大MTU时,采取的策略是(

A    丢掉该分组 B    将该分组分片 C    像源路由器发出请求,减少其分组大小 D    直接转发该分组 ANSWERB

 

56TCPUDP协议的相似之处是(

A    传输层协议 B    面向连接的协议 C    面向非连接的协议 D    以上均不对 ANSWERA

 

57、二进制11001011的十进制值是(

A203 B171 C207 D193 ANSWERA

 

58PPP验证成功后,将由Authenticate阶段转入什么阶段(

A    Dead B    Establish C    Network D    Terminate ANSWERC

 

59、采用了( )的网络中,工作站在发送数据之前,要检查网络是否空闲,只有在网络不阻塞时,工作站才能发送数据

A    TCP B    IP C    ICMP D    CSMA/CD ANSWERD

60、在OSI7层模型中,网络层的功能主要是(

A    在信道上传输原始的比特流 B    确保到达对方的各段信息正确无误

C    确定数据包从源端到目的端如何选择路由 D    加强物理层数据传输原始比特流的功能并且进行流量调控

ANSWERC

 

61、在IPX之上承载各种上层协议,包括(

A    Rip B    Netbios C    Ncp D    Tcp ANSWERABC

 

62、以下为局域网协议的有(

A    PPP B    EthernetII C    X.25 D    FrameRelay E    SLIP

F    IEEE802.0/802.3 G    EthernetSNAP H    PPP-Multilink ANSWERBFG

 

63、路由器是一种用于网络互连的计算机设备,但作为路由器,并不具备的是(

A    一组路由协议 B    减少冲突和碰撞 C    支持两种以上的子网协议 D    具有存储、转发、寻径功能

ANSWERB

 

64、配置X.25上的一条虚电路为逻辑通道的正确配置为(

A    x25 map 1.1.1.2 2202 lin 1 B    x25 map ip 1.1.1.2 2202 lin 1 C    x25 map protocol ip 1.1.1.2 2202 lin 1

D    x25 map protocol ip 2201 1.1.1.2 lin 1 ANSWERB

 

65、六十至七十年代网络发展初期,网络的概念主要指( ),提供应用程序执行、远程打印和数据服务功能

A    局域网 B    广域网 C    Internet D    基于主机架构的低速串行联接 ANSWERD

 

66、控制信号DSR表示(

A    数据终端准备好 B    请求发送 C    数据准备好 D    数据载体检测 ANSWERC

 

67、以下属于数据链路层的设备是(

A    中继器 B    以太网交换机 C    网桥 D    网关 ANSWERBC

 

68、当今世界上最流行的TCP/IP协议的层次并不是按OSI参考模型来划分的,相对应于OSI的七层网络模型,没有定义(

A    链路层和网络层 B    网络层和传输层 C    传输层和会话层 D    会话层和表示层 ANSWERD

 

69IEEE802.5标准是指(

A    以太网 B    令牌总线网 C    令牌环网 D    FDDI ANSWERC

 

70、数据链路层添加链路层的控制信息到数据包中,形成( ),再传递到物理层,在物理层网络传送了原始的比特流。

A    帧 (比特流,     帧, 数据包,段) B    信元 C    数据包 ANSWERA

 

71OSI代表(

A    Organization for Standards Institute B    Organization for Internet Standards

C    Open Standards Institute D    Open Systems Interconnection ANSWERD

 

72X.25协议提供给用户的可用的逻辑信道最多为( )条

A16 B32 C4095 D4096 ANSWERC

 

73、下列关于PAPCHAP认证的正确说法是(

A    由于CHAP不以明文发送的密码,所以CHAPPAP更安全 B    接收来自多点的呼叫必须配置PAPCHAP验证才能拨通

C    PAPCHAP都是PPP的验证方式 D    配置PAPCHAP的目的是为了区分呼叫点和安全方面的考虑 ANSWERACD

 

74、在同一区域内(区域A),下列说法正确的是(

A    每台路由器生成的LSA都是相同的 B    每台路由器的区域ALSDB都是相同的 C    每台路由器根据该LSDB计算出的最短路径树都是相同的 D    每台路由器根据该最短路径树计算出的路由都是相同的 ANSWERB

 

75、哪种转发方法延迟较小(

A    Cut-through B    Store-and-forward C    帧标记 ANSWERA

 

76、配置备份中心的目的是(

A    增加网络的带宽 B    提高网络的可用性,可靠性 C    防止数据传输的意外中止

D    降低网络的传输费用 ANSWERB C

 

77、访问列表如下:

access-list 4 deny 202.38.0.0 0.0.255.255

access-list 4 permit 202.38.160.1 0.0.0.255

应用于该路由器的配置如下:

Quidway(config)#firewall default permit

Quidway(config-if-Serical0)#ip access-group 4 in

该路由器E0口接本地局域网,S0口接到Internet,以下说法正确的有:(

A    所有的外部数据包都可以通过S口,自由出入本地局域网 B    内部主机可以任意访问外部任何地址的主机

C    内部主机不可以访问本列表禁止的外部地址的主机 D    连在该路由器其他端口的主机可任意访问内部网资源

ANSWERB

 

78、路由器A的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

user huawei service-type ppp password 0 quidway

!

interface Ethernet0

ip ADDRess 1.1.1.1 255.0.0.0

!

interface Serial0

encapsulation ppp

ppp authentication chap

ppp chap host huawei

ip ADDRess 2.1.1.1 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

ip route 0.0.0.0 0.0.0.0 2.1.1.2 preference 60

end

路由器B的配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

user hw service-type ppp password 0 quidway

!

interface Ethernet0

ip ADDRess 3.1.1.1 255.0.0.0

!

interface Serial0

clock-select DTECLK1

encapsulation ppp

ppp chap host huawei

ip ADDRess 1.1.1.2 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

ip route 0.0.0.0 0.0.0.0 2.1.1.2 preference 60

end

下述说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通 ANSWERD 没有配置密码

 

79、路由器A配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 1.1.1.1 255.0.0.0

!

interface Serial0

clock-select DTECLK1

encapsulation x25 dte ietf

x25 ADDRess 2111

x25 map ip 2.1.1.2 2112

ip ADDRess 2.1.1.1 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

!

End

路由器B配置如下:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 3.1.1.1 255.0.0.0

!

interface Serial0

encapsulation x25 dce ietf

x25 ADDRess 2112

x25 map ip 2.1.1.1 2111

ip ADDRess 2.1.1.2 255.0.0.0

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

!

End

如下说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通

ANSWERD     B没有PEER RIP

80、路由器A配置为:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

frame-relay switching

!

interface Ethernet0

ip ADDRess 10.1.1.1 255.255.0.0

ip rip version 2 mcast

!

interface Serial0

clock-select DTECLK1

encapsulation frame-relay

frame-relay intf-type DCE

frame-relay interface-dlci 100

ip ADDRess 2.1.1.1 255.0.0.0

ip rip version 2 mcast

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

no auto-summary

neighbor 2.1.1.2

!

End

路由器B配置为:

Quidway#DISPLAY RUN

Now create configuration…

Current configuration

!

!

interface Ethernet0

ip ADDRess 10.2.1.1 255.255.0.0

ip rip version 2 mcast

!

interface Serial0

encapsulation frame-relay

ip ADDRess 2.1.1.2 255.0.0.0

ip rip version 2 mcast

!

interface Serial1

encapsulation ppp

!

interface Serial2

flowcontrol normal

async mode dedicated

encapsulation ppp

!

exit

router rip

no auto-summary

neighbor 2.1.1.1

!

End

如下说法正确的是(

A    两端广域网可以连通,但局域网不可以连通 B    两端广域网不可以连通,但局域网可以连通

C    广域网和局域网都可以连通 D    广域网和局域网都不可以连通 ANSWERC

 

81、以下那些是帧中继的参数:(

A    CIR承诺信息速率 B    TTL生存时间 C    BE允许超出突发量 D    BC承诺突发量

ANSWERACD

 

82TCPUDPSPX属于OSI的第几层(

A    网络层 B    传输层 C    会话层 D    表示层 ANSWERB

 

83、哪一个是有效的MAC地址(

A192.201.63.252 B19-22-01-63-23 C0000.1234.ADFB D00-00-11-11-11-AA

ANSWERC

 

84、以下说法哪些是正确的(

A    如果几个动态路由协议都找到了到达同一目标网络的最佳路由,这几条路由都会被加入路由表中。

B    路由优先级与路由权值的计算是一致的

C    路由权的计算可能基于路径某单一特性计算,也可能基于路径多种属性。

D    动态路由协议是按照路由的路由权值来判断路由的好坏,并且每一种路由协议的判断方法都是不一样的。

ANSWERCD

 

85华为路由器封装帧中继支持( )格式

A    IETF B    ANSI C    Q933附录A D    CISCO-COMPATIBLE

ANSWERAD

 

86、在ripmetric等于( )为不可达

A8 B10 C15 D16 ANSWERD

 

87两台以太网交换机之间使用了两根5类双绞线相连,要解决其通信问题,与启用( )技术

A    源路由网桥 B    生成树网桥 C    MAC子层网桥 D    透明路由网桥 ANSWERB

 

88IEEE 802.1Q的标记报头将随着介质不同而发生变化,按照IEEE802.1Q标准,标记实际上嵌在(

A    不固定 B    MAC地址和目标MAC地址前 C    MAC地址和目标MAC地址后

D    MAC地址和目标MAC地址中间 ANSWERC

 

89、在华为的路由器中,支持IPX的广域网链路层包括(

A    FR B    X25 C    PPP D    SLIP ANSWERABC

 

90IP协议的特征是(

A    可靠,无连接 B    不可靠,无连接 C    可靠,面向连接 D    不可靠,面向连接

ANSWERB

 

91C类地址最大可能子网位数是(

A6 B8 C12 D14 ANSWERA

 

92、关于IP报文头的TTL字段,以下说法正确的有(

A    TTL的最大可能值是65535 B    在正常情况下,路由器不应该从接口收到TTL=0IP报文

C    TTL主要是为了防止IP报文在网络中的循环转发,浪费网络的带宽

D    IP报文每经过一个网络设备,包括HubLan Switch和路由器, TTL值都会被减去一定的数值 ANSWERBC

 

93、路由器网络层的基本功能是(

A    配置IP地址 B    寻找路由和转发报文 C    MAC地址解释成IP地址 ANSWERB

 

94、( )是一种广播,主机通过它可以动态的发现对应于一个IP地址的MAC地址

A    ARP B    DNS C    ICMP D    RARP ANSWERA

 

95、下列关于OSPF协议的说法正确的是:(

A    OSPF支持基于接口的报文验证 B    OSPF支持到同一目的地址的多条等值路由

C    OSPF是一个基于链路状态算法的边界网关路由协议 D    OSPF发现的路由可以根据不同的类型而有不同的优先级

ANSWERABD

 

96、路由算法使用了许多不同的权决定最佳路由,通常采用的权不包括(

A    带宽 B    可靠性 C    物理距离 D    通信费用 ANSWERC

 

97、网桥属于OSI模型的第( )层

A1 B2 C3 D4 ANSWERB

 

98、数据链路层如何找到本地网络上的主机(

A    端口号 B    硬件地址 C    默认网关 D    逻辑网络地址 ANSWERB

99、以下属于物理层的设备是(

A    网桥 B    网关 C    中继器 D    以太网交换机 ANSWERC

 

100、在运行Windows 98的计算机中配置网关,类似于在路由器中配置(

A    直接路由 B    默认路由 C    动态路由 D    间接路由 ANSWERB

 

101、如果一个内部网络对外的出口只有一个,那么最好配置(

A    缺省路由 B    主机路由 C    动态路由 ANSWERA

 

102PC机通过网卡连接到路由器的以太网口,两个接口之间应该使用的电缆是(

A    交叉网线 B    标准网线 C    配置电缆 D    备份电缆 ANSWERA

 

103、下列静态路由器配置正确的是(

A    ip route 129.1.0.0 16 serial 0 B    ip route 10.0.0.2 16 129.1.0.0

C    ip route 129.1.0.0 16 10.0.0.2 D    ip route 129.1.0.0.255.255.0.0 10.0.0.2 ANSWERACD

 

104ISDN BRI的物理线路是(

A2B+D B30B+D C、同轴电缆 D    普通电话线 ANSWERD

 

105、配置访问控制列表必须作的配置是(

A    设定时间段 B    制定日志主机 C    定义访问控制列表 D    在接口上应用访问控制列表

ANSWERCD

 

106、标准访问控制列表以( )作为判别条件

A    数据包的大小 B    数据包的源地址 C    数据包的端口号 D    数据包的目的地址 ANSWERB

 

107、对防火墙如下配置:

firewall enable

端口配置如下

interface Serial0

ip ADDRess 202.10.10.1 255.255.255.0

encapsulation ppp

nat enable

interface Ethernet0

ip ADDRess 10.110.10.1 255.255.255.0

公司的内部网络接在Ethernet0,在Serial0通过地址转换访问Internet。如果想禁止公司内部所有主机访问202.38.160.1/16的网段,但是可以访问其它站点。如下的配置可以达到要求的是:(

A    access-list 1 deny 202.38.160.1 0.0.255.255 Serial0口:access-group 1 in

B    access-list 1 deny 202.38.160.1 0.0.255.255Serial0口:access-group 1 out

C    access-list 101 deny ip any 202.38.160.1 0.0.255.255 Ethernet0口:access-group 101 in

D    access-list 101 deny ip any 202.38.160.1 0.0.255.255 Ethernet0口:access-group 101 out

ANSWERAC(考试时如是单选选C

 

108、关于Hub以下说法正确的是(

A    Hub可以用来构建局域网 B    一般Hub都具有路由功能

C    Hub通常也叫集线器,一般可以作为地址翻译设备E     D    一台共享式以太网Hub下的所有PC属于同一个冲突域

ANSWERAD

 

109DNS工作于(

A    网络层 B    传输层 C    会话层 D    表示层 E    应用层 ANSWERE

 

110DNS的作用是(

A    为客户机分配IP地址 B    访问HTTP的应用程序 C    将计算机名翻译为IP地址

D    MAC地址翻译为IPANSWERC

 

111、数据分段是OSI七层模型中的( )完成的

A    物理层B    网络层 C    传输层 D    接入层 E    分发层 F    数据链路层 ANSWERC

 

112、属于物理层的设备(

A    交换机 B    路由器 C    中继器 D    集线器 ANSWERCD

 

113、应用程序PING发出的是( )报文

A    TCP请求报文 B    TCP应答报文 C    ICMP请求报文 D    ICMP应答报文 ANSWERC

 

114、物理层的主要功能是(

A    提供可靠的信息传送机制 B    负责错误检测和信息的重发机制 C    负责用户设备和网络端设备之间的物理和电气接口

D    建立和清除两个传输实体之间网络范围的连接 ANSWERC

 

115、当数据在网络层时,我们称之为(

A     B     C     D     ANSWERB

116TFTP服务端口号(

A23

B48

C53

D69

ANSWERD

 

117、以下关于DTE的说法的正确的是(

A    DTE是指    数据终端设备    

B    DTE是指    数据电路终接设备    

C    DTE可以是计算机或计算机终端,也可以是其它数据终端

D    DTE在模拟技术体制下是调制解调器,而在数字技术体制下可以是数据业务单元

ANSWERAC

 

118IPX之上承载的协议包括(

A    RIP

B    NCP

C    PAP

D    SPX

E    SAP

F    TCP/UDP

ANSWERABDE

 

119、以下以太网封装格式中,同时支持IPXIP的有(

A    Ethernet II

B    Ethernet 802.4

C    Ethernet 802.5

D    Ethernet SNAP

ANSWERAD

 

120X.25中的一条虚电路可以(

A    作为一个物理接口的备份接口

B    作为一个逻辑拨号口的备份接口

C    作为帧中继接口中的一条虚电路的备份接口

D    作为主接口,由其它接口为其提供备份功能

ANSWERACD

 

121、在备份中心配置中下列哪些选项时可以配置的(

A    判断逻辑通道Up的条件

B    判断逻辑通道Down的条件

C    从主接口切换到备份接口的延迟时间

D    从备份接口切换回主接口的延迟时间

ANSWERABCD

 

122IEEE802.1Q适应的局域网技术有( )。 VLAN

A    FDDI

B    令牌环

C    快速以太网

D    千兆以太网

ANSWERCD

 

123IEEE组织制定了( )标准,规范了跨交换机实现VLAN的方法

A    ISL

B    VLT

C    802.1q

ANSWERC

 

124、以太网是( )标准的具体实现

A802.3

B802.4

C802.5

D802.z

ANSWERA

 

125、可以用来对以太网进行分段的设备有(

A    网桥

B    交换机 三层

C    路由器

D    集线器

ANSWERABC

 

126、一个VLAN可以看作是一个(

A    冲突域

B    广播域

C    管理域

D    阻塞域

ANSWERB

 

127、划分子网是在IP地址的( )部分

A    网段地址

B    主机地址

C    子网网段

D    缺省子网掩码

ANSWERB

 

128、( )为两次握手协议,它通过在网络上以明文的方式传递用户名及口令来对用户进行验证

A    PAP

B    IPCP

C    CHAP

D    RADIUS

ANSWERA

 

129RARP的作用是(

A    将自己的IP地址转换为MAC地址

B    将对方的IP地址转换为MAC地址

C    将对方的MAC地址转换为IP地址

D    知道自己的MAC地址,通过RARP协议得到自己的IP地址

ANSWERD

 

130、以下关于TCP滑动窗口说法正确的是(

A    TCP的会话过程中,允许动态协商窗口大小

B    滑动窗口滑向数据报的每个区域,从而更有效利用带宽

C    大的窗口尺寸可以一次发送更多的数据从而更有效利用带宽

D    限制进入的数据,因此必须逐段发送数据,但这不是对带宽的有效利用

ANSWERC---AC

 

131、一个B类地址网大约能有( )台主机

A254

B16K

C63K

D2M

ANSWERC

 

132PING某台主机成功,路由器应出现( )提示

A    Timeout

B    Unreachable

C    Non-existent ADDRess

D    Relay from 202.38.160.2…….

ANSWERD

 

133、路由器的主要功能不包括(

A    速率适配

B    子网协议转换

C    七层协议转换

D    报文分片与重组

ANSWERC

 

134、路由器A串口0配置如下

interface Serial0

encapsulation ppp

ppp pap sent-username huawei password 0 quidway

ip ADDRess 2.2.2.1 255.0.0.0

路由器B串口及全局配置如下

user huawei service-type ppp password 0 quidway

!

interface Serial0

clock-select DTECLK1

encapsulation ppp

ppp authentication pap

ip ADDRess 2.2.2.2 255.0.0.0

当两台路由器串口0相连时,两台路由器是否可以连接到对端(

A    

  1. 不能

ANSWERA

 

135、路由器A的配置如下

interface Serial0

shutdown

encapsulation ppp

ip ADDRess 1.1.1.2 255.0.0.0

!

interface Serial1

clock-select DTECLK1

encapsulation ppp

ip ADDRess 2.2.2.2 255.0.0.0

路由器B的配置如下

interface Serial0

clock-select DTECLK1

encapsulation ppp

backup interface Serial 1

ip ADDRess 1.1.1.1 255.0.0.0

!

interface Serial1

encapsulation ppp

ip ADDRess 2.2.2.1 255.0.0.0

当路由器A的链路中断时,两路由器是否可以保持连通(

A    

B    不能

ANSWERA

 

136、下面哪一组是Quidway路由器封装X25协议默认的WINMODI/OPS的缺省值(

A28128

B88128

C81288

D2128128

ANSWERA

 

137关于千兆以太网,以下说法正确的是(

  1. IEEE802.3ab定义了千兆以太网 802。3Z

B    在同一冲突域中,千兆以太网不允许中继器的互连

C    IEEE802.3z专门定义了千兆以太网在双绞线上的传输标准 802。3AB

D    千兆以太网支持网络速率的自适应,可以与快速以太网自动协商传输速率

ANSWERB

 

138、在路由器上符合V.24规程的接口有(

A    AUX

B    SERIAL

C    CONSOLE

D    ETHERNET

E    八异步口串行口

ANSWERABCE

 

139、( )是一个网络层的协议,它提供了错误报告和其它回送给源点的关于IP数据包处理情况的消息

A    TCP

B    UDP

C    ICMP

D    IGMP

ANSWERC

 

140、在TCP/IP协议中,A类地址第一个字节的范围是(

A0---126

B0---127

C1---126

D1---127

ANSWERC

 

141、一个BIP地址最多可用( )位来划分子网

A8

B14

C16

D22

ANSWERB

 

142下面关于CSMA/CD网络的叙述哪个是正确的(

A    信号都是以广播方式发送的

B    一个节点的数据发往最近的路由器,路由器将数据直接发到目的地

C    如果源节点知道目的地的IPMAC地址的话,信号是直接送往目的地

D    任何一个节点的通信数据要通过整个网络,并且每一个节点都接收并检验该数据

ANSWERD

 

143、对于这样几个网段:172.128.12.0172.128.17.0172.128.18.0172.128.19.0,最好用下列哪些网段实现路由汇总?

A172.128.0.0/21

B172.128.17.0/21

C172.128.12.0/22

D172.128.20.0/20

ANSWERC

 

144FTP数据连接端口号(

A20 80HTTP,53DNS,

B21 CMD

C23 TELNET

D25 SMTP

ANSWERA

 

145、六十年代到七十年代网络的概念主要是指(

A    局域网联接

B    PC间的串口联接

C    主机间的低速串行联接

D    PC之间的同E    轴电缆联接

ANSWERC

 

146TELNET的端口号是(

A6

B17

C23

D69 TFTP

ANSWERC

 

147、子网掩码255.255.192.0的二进制表示为(

A11111111 11110000 0000000 00000000

B11111111 11111111 00001111 00000000

C11111111 11111111 11000000 00000000

D11111111 11111111 11111111 00000000

ANSWERC

 

148IEEE802.5标准是指(

A    以太网

B    FDDI

C    令牌环网

D    令牌总线网

ANSWERC

 

149下面哪一个不是LAN的主要特性(

A    提供全时的局部服务

  1. 连接物理相邻的设备
  2. 提供多用户高带宽介质访问

D    运行在一个宽广的地域范围内

ANSWERD

 

150、高层的协议将数据传递到网络层后,形成( ),而后传送到数据链路层

A、数据帧

B、信元

C数据包

ANSWERC

 

151IP地址与它的掩码取反相与,所得的非零点分十进制数,是此IP地址的(

A    A类地址

B    主机地址 取反相与

C    网络地址 相与

D    解析地址

ANSWERB

 

152IP地址190.233.27.13是( )类地址

A    A

B    B

C    C

D    D

ANSWERB

 

153X.25协议包含了三层:( ),是和OSI参考模型的三层一一对应的,他们的功能也是一致的

A    表示层、会话层、传输层

B    会话层、传输层、分组层

C    传输层、分组层、数据链路层

D    分组层、数据链路层、物理层

ANSWERD

 

154、在一个接口配置x25 map ip 102.112.43.125 12345命令,其中102.112.12512345分别是(

A    对端的IP地址和对端的X.121地址

B    对端的IP地址和本接口的X.121地址

C    本接口的IP地址和对端的X.121地址

D    本接口的IP地址和本接口的X.121地址

ANSWERA

 

155、利用分组交换网络连接为广域网提供服务的是(

AX.25

B、帧中继

C    专用线路

D    Modem拨号

ANSWERAB

 

156帧中继技术作为一种广泛应用的广域网技术,有许多优秀的技术特性,其中不包括(

A    信元长度固定

B    是一种国际标准

C    简化了X.25的第三层功能

D    在链路层完成统计复用、帧透明传输和错误检测

ANSWERA

 

157、在路由器上配置帧中继静态MAP必须指定( )参数

A    本地的DLCI

B    对端的DLCI

C    本地的协议地址

D    对端的协议地址

ANSWERAD

 

158、在以下的协议、技术中,采用面向连接的方式进行通信的有(

A    IP

B    X.25

C    Ethernet

D    Frame-relay

ANSWERBD

 

159、一台IP地址为10.110.9.113/21主机在启动时发出的广播IP是( 9---1001

A10.110.9.255

B10.110.15.255 1111--15

C10.110.255.255

D10.255.255.255

ANSWERB

 

160、交换机如何知道将帧转发到哪个端口(

A    MAC地址表

B    ARP地址表

C    读取源ARP地址

D    读取源MAC地址

ANSWERA

 

161以下不属于动态路由协议的是(

A    RIP

B    ICMP

C    IGRP

D    OSPF

ANSWERB

 

162、关于矢量距离算法以下那些说法是错误的(

A    矢量距离算法不会产生路由环路问题

B    矢量距离算法是靠传递路由信息来实现的

C    路由信息的矢量表示法是(目标网络, metric

D    使用矢量距离算法的协议只从自己的邻居获得信息

ANSWERA

 

163、以下哪些路由表项要由网络管理员手动配置(

A    静态路由

B    直接路由

C    缺省路由

D    动态路由

ANSWERAC

 

164、关于RIP协议,下列说法正确的有:(

A    RIP协议是一种IGP

B    RIP协议是一种EGP

C    RIP协议是一种距离矢量路由协议

D    RIP协议是一种链路状态路由协议

ANSWERAC

 

165dialer idle-timeout这条命令的意思是设置(

A    链路空闲时间

B    链路断开时间

C    忙端口的空闲时间

D    端口数据可以发送等待时间

ANSWERA

 

166、如下访问控制列表的含义是:(

access-list 102 deny udp 129.9.8.10 0.0.0.255 202.38.160.10 0.0.0.255 gt 128

A    规则序列号是102,禁止从202.38.160.0/24网段的主机到129.9.8.0/24网段的主机使用端口大于128UDP协议进行连接

B    规则序列号是102,禁止从202.38.160.0/24网段的主机到129.9.8.0/24网段的主机使用端口小于128UDP协议进行连接

C    规则序列号是102,禁止从129.9.8.0/24网段的主机到202.38.160.0/24网段的主机使用端口小于128UDP协议进行连接

D    规则序列号是102,禁止从129.9.8.0/24网段的主机到202.38.160.0/24网段的主机使用端口大于128UDP协议进行连接

ANSWERD

 

167、在Quidway路由器上已经配置了一个访问控制列表1,并且使能了防火墙。现在需要对所有通过Serial0接口进入的数据包使用规则1进行过滤。如下可以达到要求的是(

A    在全局模式配置:firewall 1 serial0 in

B    在全局模式配置:access-group 1 serial0 out

C    Serial0的接口模式配置:access-group 1 in

D    Serial0的接口模式配置:access-group 1 out

E    Serial0的接口模式配置:ip access-group 1 in

F    Serial0的接口模式配置:ip access-group 1 out

ANSWERE

 

168、如下访问控制列表的含义是:(

access-list 100 deny icmp 10.1.10.10 0.0.255.255 any host-unreachable

A    规则序列号是100,禁止到10.1.10.10主机的所有主机不可达报文

B    规则序列号是100,禁止到10.1.0.0/16网段的所有主机不可达报文

C    规则序列号是100,禁止从10.1.0.0/16网段来的所有主机不可达报文

D    规则序列号是100,禁止从10.1.10.10主机来的所有主机不可达报文

ANSWERC

 

169命令Backup state-down 5表示

A    5种备份down状态

B    主备份接口切换只能进行5

C    当主接口down状态持续5秒后,切换到备份接口

D    当主接口逻辑通道时,如果呼叫5次未成功,则认为主逻辑通道处于down状态

ANSWERD

 

170、下列关于链路状态算法的说法正确的是:(

A    链路状态是对路由的描述

B    链路状态是对网络拓扑结构的描述

C    链路状态算法本身不会产生自环路由

D    OSPFIGRP都使用链路状态算法

ANSWERBC

 

171、路由器中时刻维持着一张路由表,这张路由表可以是静态配置的,也可以是( )产生的

A    生成树协议

B    链路控制协议

C    动态路由协议

D    被承载网络层协议

ANSWERC

 

172、路由器的主要性能指标不包括(

A    延迟

B    流通量

C    帧丢失率

D    语音数据压缩比

ANSWERD

 

173ISDN中的PRI线路中,D通道的一般作用是(

A    收发传真

B    传送话音

C    传送信令

D    用户数据通道

E    传送同步信号

ANSWERC

 

174X.25网络采用了标准的地址识别,这种地址是(

A    不唯一

B    局部唯一

C    全局唯一

ANSWERC

 

175、以下( )是帧中继的参数

A    TTL生存时间

B    BC承诺突发量

C    CIR承诺信息速率

D    BE允许超出突发量

ANSWERBCD

 

176、以下为广域网协议的有(

A    PPP

B    X.25

C    SLIP

D    EthernetII

E    FreamRelay

F    IEEE802.2/802.3GIPX

ANSWERABCE

 

177、路由器A配置如下

user huawei service-type ppp password 0 quidway

!

interface Serial0

clock-select DTECLK1

encapsulation ppp

ppp authentication chap

pppchap host huawei

ip ADDRess 2.2.2.2 255.0.0.0

路由器B配置如下

user quidway service-type ppp password 0 huawei

!

interface Serial0

encapsulation ppp

pppchap host huawei

ip ADDRess 2.2.2.1 255.0.0.0

当两台路由器串口0相连时,两台路由器是否可以连接到对端(

A    

B    不能

ANSWERB

 

178、配置如下两条访问控制列表:

access-list 1 permit 10.110.10.1 0.0.255.255

access-list 2 permit 10.110.100.100. 0.0.255.255

访问控制列表12,所控制的地址范围关系是:(

A12的范围相同

B1的范围在2的范围内

C2的范围在1的范围内

D12的范围没有包含关系

ANSWERD

 

179、以太网交换机组网中有环路出现也能正常工作,则是由于运行了( )协议

A801.z

B802.3

C    Trunk

D    Spanning Tree

ANSWERD

 

180、在以太网中( )可以将网络分成多个冲突域,但不能将网络分成多个广播域

A    网桥

B    交换机

C    路由器

D    集线器

ANSWERAB

 

181、以太网交换机的每一个端口可以看做一个(

A    冲突域

B    广播域

C    管理域

D    阻塞域

ANSWERA

 

182、一个B类网络,有5位掩码加入缺省掩码用来划分子网,每个子网最多( )台主机

A510

B512

C1022

D2046

ANSWERD

 

183、网络层的协议有( )协议

A    IP

B    ARP

C    ICMP

D    RARP

ANSWERABCD

 

184、第一个八位组以二进1110开头的IP地址是( )地址

A    Class A

B    Class B

C    Class C

D    Class D

ANSWERC

 

185端口号的目的是(

A    跟踪同一时间网络中的不同会话

B    源系统产生端口号来预报目的地址

C    源系统使用端口号维持会话的有序,以及选择适当的应用

D    源系统根据其应用程序的使用情况用端口号动态将端用户分配给一个特定的会话

ANSWERC

 

186D类地址的缺省子网掩码有( )位

A8

B16

C24

D    None

ANSWERD

 

187、在路由器中,如果去往同一目的地有多条路由,则决定最佳路由的因素有(

A    路由的优先级

B    路由的发布者

C    路由的metric

D    路由的生存时间

ANSWERAC

 

188、下面哪一项正确描述了路由协议(

A    允许数据包在主机间转送的一种协议

B    定义数据包中域的格式和用法的一种方式

C    通过执行一个算法来完成路由选择的一个协议

D    指定MAC地址和IP地址捆绑的方式和时间的一种协议

ANSWERC

 

189IGP包括如下哪些协议(

A    RIP

B    BGP

C    IS-IS

D    IGRP

E    OSPF

ANSWERACDE

 

190RIP协议引入路由保持机制的作用是(

A    节省网络带宽

B    防治网络中形成路由环路

C    将路由不可达信息在全网扩散

E    通知邻居路由器哪些路由是从其处得到

ANSWERB

 

191、对路由理解正确的是(

A    路由是路由器

B    路由是信息在网络路径的交叉点

C    路由是用以配置报文的目的地址

D    路由就是指导报文发送的路径信息

ANSWERD

 

192、三种路由协议RIPOSPFIGRP和静态路由各自得到了一条到达目标网络,在华为路由器默认情况下,最终选选定( )路由作为最优路由

A    RIP

B    OSPF

C    IGRP

D    静态路由

ANSWERB

 

193、在路由器中,能用以下命令察看路由器的路由表(

A    ARP -A

B    TRACEROUTE

C    ROUTE PRINT

DDISPLAY IP ROUTE

ANSWERD

 

194Dialer口是一个逻辑拨号口,一个Dialer口可以包含多个物理口,Dialer口和物理口之间的关系是(

A    没什么关系

B    物理口继承了Dialer口的特性

C    Dialer口的配置都将传递给物理口

D    对物理口的配置都将传递给Dialer

ANSWERBC

 

195、设置作为主接口的逻辑通道呼叫8次仍未成功为切换到备份接口,每隔60秒检查一次主逻辑通道是否恢复Up,这样的配置应为(

A    backup state-down 8 state-up 60

B    backup state-down 60; backup state-up 8

C    backup state-down 8; backup state-up 60

D    backup state-down 8; backup state-up time 60

ANSWERC

 

19610Base-T网络的电缆标准最大有效传输距离是(

A10

B100

C185

D200

ANSWERB

 

197、可路由网络协议的网络地址由哪两部分组成(

A    网段地址和主机地址

B    主机地址和网络掩码

C    网段地址和网络掩码

ANSWERA

 

198SNMP依赖于( )工作

A    IP

B    ARP

C    TCP

D    UDP

ANSWERD

 

199MAC层有哪些功能(

A    提供逻辑地址

B    提供硬件地址

C    提供流控功能

D    对上层屏蔽下层传输介质

ANSWERB

200DHCP客户端是使用地址( )来申请一个新的IP地址的

A0.0.0.0

B10.0.0.1

C127.0.0.1

D255.255.255.255

ANSWERA

 

201Traceroute的功能是(

A    用于检查网管是否工作正常

B    用于检查网络连接是否可达

C    用于分析网络在哪里出现了问题

ANSWERBC

 

202、如果在一个接口上使用了access group命令,但没有创建相应的access list,在此接口上下面描述正确的是(

A    发生错误

B    拒绝所有的数据包in

C    拒绝所有的数据包out

D    拒绝所有的数据包inout

E    允许所有的数据包inout

ANSWERA

 

203、某单位路由器防火墙作了如下配置:

firewall enable

access-list normal 101 permit ip 202.38.0.0 0.0.0.255 10.10.10.10 0.0.0.255

access-list normal 101 deny tcp 202.38.0.0 0.0.0.255 10.10.10.10 0.0.0.255 gt 1024

access-list normal 101 deny ip any any

端口配置如下

interface Serial0

ip ADDRess 202.38.111.25 255.255.255.0

encapsulation pp pip

access-group 101 in

interface Ethernet0

ip ADDRess 10.10.10.1 255.255.255.0

内部局域网主机均为10.10.10.0 255.255.255.0网段。以下说法正确的是(本题假设其他网络均没有使用access list):(

A    外部主机202.38.0.50可以ping通任何内部主机

B    内部主机10.10.10.5,可以任意访问外部网络资源

C    内部任意主机都可以与外部任意主机建立tcp连接

D    外部202.38.5.0/24网段主机可以与此内部网主机建立tcp连接

E    外部202.38.0.0/24网段主机不可以与此内部网主机建立端口号大于1024tcp连接

ANSWERAE

 

204、下面( )是华为路由器支持的LMI类型

A    ANSI

B    IETF

C    Q933A

D    CISCO-Compatible

ANSWERACD

 

205、帧中继仅完成( )核心层的功能,将流量控制、纠错等留给智能终端完成,大大简化的节点机之间的协议

A    链路层和网络层

B    网络层与传输层

C    传输层与会话层

D    物理层与链路层

ANSWERD

 

206、( )为三次握手协议,其特点是,只在网络上传输用户名,而并不传输用户口令,因此它的安全性较高

A    PAP

B    IPCP

C    CHAP

D    RADIUS

ANSWERC

 

207异步modem使用传统的电话网络,并且工作于异步传输模式,传统的电话网络有许多优势,但不包括(

A    低费用

B    按需拨号

C    快速连接

D    广泛的可用性

ANSWERC

 

208、在访问控制列表中地址和掩码为168.18.64.0 0.0.3.255表示的IP地址范围是(

A168.18.67.0~168.18.70.255

B168.18.64.0~168.18.67.255

C168.18.63.0~168.18.64.255

D168.18.64.255~168.18.67.255

ANSWERB

 

209IPX地址中网络号有( )个字节

A4 一共有10个字节

B6

C8

D10

ANSWERA

 

210、广域网工作在OSI参考模型的(

A    物理层和应用层

B    物理层和数据链路层

C    数据链路层和网络层

D    数据链路层和表示层

ANSWERB

 

211FTP工作于(

A    网络层

B    传输层

C    会话层

D    表示层

E    应用层

ANSWERE

 

212DNS的作用是(

A    为客户机分配IP地址

B    访问HTTP的应用程序

C    将计算机名翻译为IP地址

D    MAC地址翻译为IP地址

ANSWERC

 

213、能正确描述了数据封装的过程的是(

A    数据段->数据包->数据帧->数据流->数据

B    数据流->数据段->数据包->数据帧->数据

C    数据->数据包->数据段->数据帧->数据流

D    数据->数据段->数据包->数据帧->数据流

ANSWERD

 

214、在数据链路层哪个子层用于管理在一条链路上设备间的通信(

A    LLC

B    MAC

C    BIG MAC

ANSWERA

 

215在RIP协议中,计算metric值的参数是(

A    MTU

B    时延

C    带宽

D    路由跳数

ANSWERD

 

216、在以太网交换机中哪种转发方法延迟较小(

A    全双工

B    Cut-through

C    Store-and-forward

D    半双工

ANSWERB

 

217DTE可以在( )虚电路区间发起呼叫

A    双向信道区间

B    永久虚电路区间

C    单向呼入信道区间

D    单向呼出信道区间

ANSWERAD

 

218、规划一个C类网,需要将网络分为9个子网,每个子网最多15台主机,下列哪个是合适的子网掩码?(

A255.255.224.0

B255.255.255.224

C255.255.255.240

D    没有合适的子网掩码

ANSWER:D

 

219、在TCP/IP协议中,A类地址第一个字节的范围是(

A0---126

B0---127

C1---126

D1---127

ANSWERC

 

220、衡量路由算法好坏的原则不包括(

A    快速收敛性

B    灵活性,弹性

C    拓扑结构先进

D    选径是否是最佳

ANSWERC

 

221、标准访问控制列表的数字标示范围是(

A1~50

B1~99

C1~100

D1~199

E    由网管人员规定

ANSWERB

 

222、访问控制列表access-list 100 deny ip 10.1.10.10 0.0.255.255 any eq 80 的含义是:(

A    规则序列号是100,禁止到10.1.10.10主机的telnet访问

B    规则序列号是100,禁止到10.1.0.0/16网段的www访问

C    规则序列号是100,禁止从10.1.0.0/16网段来的www访问

D    规则序列号是100,禁止从10.1.10.10主机来的rlogin访问

ANSWERC

 

223、在以下设备互连时应该使用交叉网线的是(

A    交换机普通口到路由器以太口

B    集线器级连口到交换机级连口

C    交换机普通口到交换机普通口之间

D    集线器普通口到集线器级连口之间

ANSWERBC

 

224、路由器中,IPX地址0xFFFFFFFE表示(

A    本地地址

B    网内广播地址

C    网间广播地址

D    缺省路由的网络地址

ANSWERB

 

225、指出下列哪些接口上可以配置逻辑通道(

AX.25

B、帧中继

C    Dialer

D、同    /异步串口

ANSWERABC

 

226BRI接口中的两个B通道可以(

A、分别作为两个物理接口的备份接口

B    分别作为两个逻辑通道的备份接口

C、同时作为一个物理接口的两个备份接口

D    一个作为物理接口的备份接口,一个作为逻辑通道的接口

ANSWERABC

 

227IP地址中网络号的作用有(

A    指定了主机所属的网络

B    指定了网络上主机的标识

C    指定了设备能够进行通信的网络

D    指定了被寻址的子网中的某个节点

ANSWERA

 

228RIP协议是基于(

A    UDP

B    TCP

C    ICMP

D    Raw IP

ANSWERA

 

229RIP协议在收到某一邻居网关发布而来的路由信息后,下述对度量值的正确处理有哪些?(

A    对本路由表中没有的路由项,只在度量值少于不可达时增加该路由项

B    对本路由表中已有的路由项,当发送报文的网关相同时,只在度量值减少时更新该路由项的度量值

C    对本路由表中已有的路由项,当发送报文的网关不同时,只在度量值减少时更新该路由项的度量值

D    对本路由表中已有的路由项,当发送报文的网关相同时,只要度量值有改变,一定会更新该路由项的度量值

ANSWERACD

 

230、在OSPF同一区域(区域A)内,下列说法正确的是(

A    每台路由器生成的LSA都是相同的

B    每台路由器根据该最短路径树计算出的路由都是相同的

C    每台路由器根据该LSDB计算出的最短路径树都是相同的

D    每台路由器的区域ALSDB(链路状态数据库)都是相同的

ANSWERD

 

231、一台WINDOWS机器启动时发出的广播包中其目的MAC地址为(

A00000000

B11111111

C    FFFFFFF (考试显示是七位)

ANSWERC

 

232、以下关于MAC地址的说法中正确的是(

A    MAC地址的一部分字节是各个厂家从IEEE得来的

B    MAC地址一共有6个字节,他们从出厂时就被固化在网卡中

C    MAC地址也称做物理地址,或通常所说的计算机的硬件地址

D    局域网中的计算机在判断所收到的广播帧是否为自己应该接收的方法是,判断帧的MAC地址是否与本机的硬件地址相同

ANSWERABC

 

233、一台在北京的路由器显示如下信息:traceroute to Shengzhen(18.26.0.115),30 hops max 1 Beijing.cn 0 ms 0ms 0ms 2 rout1.cn 39 ms 39ms 39ms,用户在该路由器上输入了哪个命令(

A    Quidway#ping Shengzhen

B    Quidway#host Shengzhen

C    Quidway#Telnet Shengzhen

D    Quidway#tracert Shengzhen

ANSWERD

 

234、在对Quidway路由器进行配置时,应选择超级终端的参数是(

A    数据位为8位,奇偶校验无,停止位为无

B    数据位为8位,奇偶校验无,停止位为1

C    数据位为8位,奇偶校验有,停止位为1

D    数据位为8位,奇偶校验有,停止位为2

ANSWERB

 

235PPP协议中,( )主要用于协商在该数据链路上所传输的数据包的格式与类型

A    链路控制协议

B    PPP扩展协议

C    网络层控制协议

D    PAPCHAP协议

ANSWERA

 

236、帧中继的最大帧传输长度为(

A128比特

B256比特

C1024比特

D1600比特

ANSWERD

 

237CHAP是三次握手的验证协议,其中第一次握手是(

A    被验证方直接将用户名和口令传递给验证方

B    验证方将一段随机报文和用户名传递到被验证方

C    被验证方生成一段随机报文,用自己的口令对这段随机报文进行加密,然后与自己的用户名一起传递给验证方

ANSWERB

 

238、路由器A的配置如下

frame-relay switching

!

interface Serial0

encapsulation frame-relay

frame-relay lmi-type ansi

frame-relay intf-type DCE

frame-relay map ip 2.2.2.2 112

frame-relay interface-dlci 112

ip ADDRess 2.2.2.1 255.0.0.0

路由器B的配置如下

interface Serial0

clock-select DTECLK1

encapsulation frame-relay

frame-relay lmi-type q933a

frame-relay map ip 2.2.2.1 111

frame-relay interface-dlci 111

ip ADDRess 2.2.2.2 255.0.0.0

当两台路由器串口0相连时,两台路由器是否可以连接到对端(

A    

B    不能

ANSWERB

 

239、与10.110.12.29 mask 255.255.255.224属于同一网段的主机IP地址是(

A10.110.12.0

B10.110.12.30

C10.110.12.31

D10.110.12.32

ANSWERB

 

240IP地址190.233.27.13/16的网络部分地址是(

A190.0.0.0

B190.233.0.0

C190.233.27.0

D190.233.27.1

ANSWERB

 

250当数据接收者不能处理更多数据时,那一层发出停止信息给发送者(

A    网络层

B    传输层

C    会话层

D    表示层

ANSWERB

 

251SNMP工作于(

A    网络层

B    传输层

C    会话层

D    表示层

E    应用层

ANSWERE

 

252TCPUDPSPX属于OSI的(

A    网络层

B    传输层

C    会话层

D    表示层

ANSWERB

 

253、在OSI协议模型中,可以完成加密功能的是(

A    物理层

B    传输层

C    会话层

D    表示层

ANSWERD

 

254、在传输层采用了以下哪些方法来保证接收缓冲区不溢出(

A    数据分段

B    确认机制

C    流量控制

D    滑动窗口

E    数据包分片

ANSWERABCD

 

255、禁止RIP协议的路由聚合功能的命令是(

A    no route rip

B    auto-summany

C    no auto-summany

D    no network 10.0.0.0

ANSWERC

 

256、解决路由环路的方法有(

A    水平分割

B    抑制时间

C    毒性逆转

D    触发更新

ANSWERABCD

 

257、下面哪一项正确描述了路由协议(

A    允许数据包在主机间传送的一种协议

B    定义数据包中域的格式和用法的一种方式

C    通过执行一个算法来完成路由选择的一种协议

D    指定MAC地址和IP地址捆绑的方式和时间的一种协议

ANSWERC

 

258路由环问题会引起(

A    慢收敛

B    广播风暴

C    路由器重起

D    路由不一致

ANSWERAB

 

259、某台路由器上配置了如下一条访问列表access-list 4 deny 202.38.0.0 0.0.255.255 access-list 4 permit 202.38.160.1 0.0.0.255表示:(

A    只禁止源地址为202.38.0.0网段的所有访问

B    只允许目的地址为202.38.0.0网段的所有访问

C    检查源IP地址,禁止202.38.0.0大网段的主机,但允许其中的202.38.160.0小网段上的主机

D    检查目的IP地址,禁止202.38.0.0大网段的主机,但允许其中的202.38.160.0小网段上的主机

ANSWERC

 

260FTP控制连接端口号(

A20

B21

C23

D25

ANSWERB

 

261哪些是会话层的功能(

A    提供加密/解密

B    提供数据转换及格式

C    在不同主机间建立连接

D    在网络两个端系统间建立连接

ANSWERD

 

262、如果要将两计算机通过双绞线直接连接,正确的线序是(

A    两计算机不能通过双绞线直接连接

B    1-12-23-34-55-56-67-78-8

C    1-32-63-14-45-56-27-78-8

D    1-22-13-64-45-56-37-78-8

ANSWERC

 

263、在以太网中,双绞线使用( )与其他设备连接起来

A    BNC接口

B    AUI接口

C    RJ-45接口

D    RJ-11接口

ANSWERC

 

264、路由器是一种用于网络互连的计算机设备,但作为路由器,并不具备的是(

A    一组路由协议

B    计费功能

C    支持两种以上的子网协议

D    具有存储、转发、寻径功能

ANSWERB

 

265在Quidway路由器中的IPX协议支持( )封装格式

A    Ethernet_II

B    Ethernet_snap

C    Ethernet_sap

D    Ethernet_802.2

E    Ethernet_802.3

F    Ethernet_802.5

ANSWERABDE

 

266以下那个协议是IPX的路由协议(

A    RIP

B    SAP

C    BGP---IP

D    OSPF

ANSWERA

 

267VLAN的划分方法有哪些(

A    基于设备的端口

B    基于协议

C    基于MAC地址

D    基于物理位置

ANSWERABC

 

268ISDN BRI是( )通道

A2B+D

B30B+D

C    同轴电缆

D    普通电话线

ANSWERA

 

269、没有任何子网划分的IP地址125.3.54.56的网段地址是(

A125.0.0.0

B125.3.0.0

C125.3.54.0

D125.3.54.32

ANSWERA

 

270、下面有关NAT叙述正确的是(

A    NAT是英文"地址转换"的缩写,又称地址翻译

B    NAT用来实现私有地址与公用网络地址之间的转换

C    当内部网络的主机访问外部网络的时候,一定不需要NAT

D    地址转换的提出为解决IP地址紧张的问题提供了一个有效途径

ANSWERABD

 

271、帧中继是一种( )的协议

A    面向连接

B    网络协议

C    面向无连接

ANSWERA

 

272、帧中继采用( )技术,能充分利用网络资源,因此帧中继具有吞吐量高、时延低、适合突发性业务等特点

A    存储转发

B    虚电路技术

C    半永久连接

D    电路交换技术

ANSWERB

 

273、( )路由协议存在路由自环问题

A    RIP

B    IGRP

C    OSPF

D    IS-IS

ANSWERAB

 

274、关于RIP V1RIP V2,下列说法哪些正确?(

A    RIP V1报文支持子网掩码

B    RIP V2报文支持子网掩码

C    RIP V2缺省使用路由聚合功能

D    RIP V1只支持报文的简单口令认证,而RIP V2支持MD5认证

ANSWERBCD

 

275通常情况下IGRP如何获得路由信息:(

A    多播

B    单播和多播

C    广播

D    多播和广播

ANSWERC

 

276、关于共享式以太网说法正确的是(

A    需要进行冲突检测

B    仅能实现半双工流量控制

C    利用CSMA/CD介质访问机制

ANSWERABC

 

277、表达成175.25.0.0/24的子网掩码是(

A255.255.0.0

B255.255.255.0

C255.255.24.0

D    依赖于地址类型

ANSWERB

 

278UDP段使用( )提供可靠性

A    网际协议

B    应用层协议

C    网络层协议

D    传输控制协议

ANSWERB

 

279、一个子网网段地址为2.0.0.0掩码为255.255.224.0网络,他一个有效子网网段地址是(

A2.1.16.0

B2.2.32.0

C2.3.48.0

D2.4.172.0

ANSWERB

 

280、帧中继采用的帧格式是( C

A    LAPB

B    LAPD

C    LAPF

D    SDLC

ANSWERC

 

281广域网支持的协议不包括(

A    PPP

B    X.25

C    HDLC

D    RIP

ANSWERD

 

282、下面( )是LMI协议的功能

A    维护链路状态

B    维护PVC的状态

C    通知PVC的增加

D    通知PVC的删除

ANSWERABCD

 

283、当数据在网络层时,我们称之为(

A    

B    

C    

D    

ANSWERB

 

284、以下关于以太网交换机的说法哪些是正确的:

A    以太网交换机是一种工作在网络层的设备

B    以太网交换机最基本的工作原理就是802.1D

C    生成树协议解决了以太网交换机组建虚拟局域网的需求

D    使用以太网交换机可以隔离冲突域

ANSWERD

 

285、在Quidway路由器上命令行最多保存的历史命令数(

A10

B15

C20

D25

ANSWERA

 

286、用来检查到一台主机的网络层是否连通的命令(

A    PING

B    TRACERT

C    TELNET

D    IPCONFIG

ANSWERAB

 

287、以下属于正确的主机的IP地址的是(

A224.0.0.5

B127.32.5.62

C202.112.5.0

D162.111.111.111

ANSWERD

 

288、访问控制列表配置中,操作符"gt portnumber"表示控制的是(

A    端口号小于此数字的服务

B    端口号大于此数字的服务

C    端口号等于此数字的服务

D    端口号不等于此数字的服务

ANSWERB

 

289IPX RIP路由协议每隔( )秒就会将自己的RIP路由表广播给相邻的路由器

A10

B20

C60

D180

ANSWERC

 

290一个用户在配置Bri口进行拨号时,发现没有配置Dialer in-band也能拨号,这是因为(

A    对于Bri口不需要Dailer in-band这条命令

B    不可能发生这种情况,一定是这位用户记错了

C    只有接收呼叫时才需要Dialer in-band这条命令

D    对于Bri口系统默认使能了DCC

ANSWERA

 

291、设置主接口由UpDown后延迟30秒切换到备份接口,主接口由DownUp60秒钟切换回主接口的配置为(

A    backup 30 60

B    backup delay 30 60

C    backup delay 60 30

D    backup delay enable-delay 30 disable-delay 60

ANSWERD

 

292、下面那个地址表示的是子网内所有的参与多播的路由器及主机( A

A224.0.0.1

B224.0.0.5

C224.0.0.6

D224.0.0.9

ANSWER单选A

 

293SMTP工作于(

A    网络层

B    传输层

C    会话层

D    表示层

E    应用层

ANSWERE

 

294、某路由器路由表如下:

此时当该路由器从以太网口收到一个发往11.1.1.1主机的数据包时,路由器如何处理(

A    丢掉

B    Serial0转发

C    Ethernet0转发

D    LoopBack0转发

ANSWERA

 

295、某路由器路由表如下:

此时当该路由器从以太网口收到一个发往10.1.1.1主机的数据包时,路由器如何处理(

A    Serial0转发给2.2.2.1

B    Ethernet0转发给2.2.2.1

C    Serial0转发给目标主机

D    Ethernet0转发给目标主机

ANSWERA

 

296、一个子网网段地址为5.32.0.0掩码为255.224.0.0网络,它允许的最大主机地址是(

A5.32.254.254

B5.32.255.254

C5.63.255.254

D5.63.255.255

ANSWERB

 

297、在一个子网掩码为255.255.240.0的网络中,( )是合法的网段地址

A150.150.0.0

B150.150.0.8

C150.150.8.0

D150.150.16.0

ANSWERB

 

298PPP主要由( )协议组成

A    链路控制协议族

B    网络层控制协议族

C    PPP扩展协议族

D    RADIUS协议

ANSWERAB

 

299、下面关于DLCI的叙述不正确的是(

A    DLCI只具有本地意义

B    DLCI是由DCE侧分配的

C    用户可用的DLCI范围是16-1007

D    不同的物理接口可以配置相同的DLCI

E    相同的物理接口可以配置相同的DLCI

ANSWERD

 

300、要从一台主机远程登录到另一台主机,使用的应用程序为(

A    HTTP

B    PING

C    TELNET

D    TRACERT

ANSWERC

 

301、七十至八十年代由于认识到商业计算的复杂性,产生了(

A    局域网

B    广域网

C    Internet

D    基于主机架构的低速串行联接

ANSWERA

 

302、下列那种地址类型用来支持多播(

A    A

B    B

C    E

D    以上都不是

ANSWERD

 

303、在一个运行OSPF的自治系统之内:(

A    骨干区域自身也必须连通的

B    非骨干区域自身也必须连通的

C    必须存在一个骨干区域(区域号为0

D    非骨干区域与骨干区域必须直接相连或逻辑上相连

ANSWERACD

 

304IGRP综合路由权包括以下哪些因素:

A    带宽

B    时延

C    跳数

D    信道可信度

E    信道占有率

F    最大传输单元

ANSWERABCDEF

 

305Quidway路由器访问控制列表默认的过滤模式是(

A    拒绝

B    允许

C    必须配置

ANSWERB

 

306当路由器接收到IP报文的TTL值等于1时,采取的策略是(

A    丢掉该分组

B    转发该分组

C    将该分组分片

D    以上答案均不对

ANSWERB

 

307TELNET工作于(

A    网络层

B    传输层

C    会话层

D    表示层

E    应用层

ANSWERE

 

308使能DCC的命令是(

A    dialer-list

B    access-list

C    dialer-group

D    dialer in-band

ANSWERD

 

309、( )命令可以显示接口的IPX地址

A    DISPLAY ipx route

B    DISPLAY ipx interface

C    DISPLAY ipx servers

D    DISPLAY ipx traffic

ANSWERB

 

310、指定同/异步串口12的备份优先级分别为1020的配置为(

A    backup interface 1 10; backup interface 2 20

B    backup interface serial 1 10; backup interface serial 2 20

C    backup interface 1 priority 10; backup interface 2 priority 20

D    backup interface serial 1 priority 10; backup interface serial 2 priority 20

ANSWERD

 

311V.24接口工作在同步方式下最高传输速率是(

A64000bps

B115200bps

C2048000bps

D4096000bps

ANSWERA

 

312、在STP协议中,当网桥的优先级一致时,以下( )将被选为根桥

A    拥有最小MAC地址的网桥

B    拥有最大MAC地址的网桥

C    端口优先级数值最高的网桥

D    端口优先级数值最低的网桥

ANSWERA

 

313、( )是华为公司具有完全自主知识产权的网络操作系统

A    IOS

B    VOS

C    VRP

D    NOS

ANSWERC

 

314以下关于以太网交换机交换方式的叙述中,哪些是正确的(

A    Store and Forward方式不能检测出超短帧(<64字节)

B    Cut-through方式交换时,交换机不对以太网帧进行过滤

C    使用Cut-through方式,以太网帧将不会在交换机中作任何存储

D    Store and Forward方式交换时,交换机将对以太网帧进行逐个过滤

ANSWERBCD

 

315、以下说法错误的是(

A    桥能隔离网络层广播

B    中继器是工作在物理层的设备

C    路由器是工作在网络层的设备

D    以太网交换机工作在数据链路层

ANSWERA

 

316、数据链路层可提供的功能有(

A    对数据分段

B    提供逻辑地址

C    提供流控功能及差错控制

ANSWERC

 

317ISDN中,U接口指的是(

A    NT1到终端的接口

B    电话线到NT1的接口

C    交换机到用户板的接口

ANSWERB

 

318v.24接口规程电气特性符合( )标准

AV.35

BX.21

CEIA/TIA RS232

D    EIA/TIA RS422

ANSWERC

 

319在RADIUS协议中,验证端口的缺省值为(

A1812

B1813

C8080

D8081

ANSWERB

 

320、在以下OSPFIS-IS的比较中,那一项不属于两者的相同点(

A    两者都是动态路由协议

B    两者都属于链路状态路由协议

C    两者都支持VLSM

D    两者都使用IP协议报文来承载路由信息

ANSWERC

 

321、以下关于Rip路由聚合的说法正确的是(

A    Rip V1默认支持路由聚合,需要时可以关闭路由聚合功能

B    华为Quidway 系列路由器Rip V2的实现可以关闭路由聚合功能

C    Rip V1不支持子网路由聚合到一个非自然子网路由

D    Rip V2支持子网路由聚合到一个非自然子网路由

ANSWERBCD

 

322、关于IP主机地址,下列说法正确的是(

A    IP地址主机部分可以全1也可以全0

B    IP地址网段部分可以全1也可以全0

C    IP地址网段部分不可以全1也不可以全0

D    IP地址可以全1也可以全0

ANSWERC

 

323、下列选项中哪些是数据链路层的主要功能( ):

A    提供对物理层的控制

B    差错控制

C    流量控制

D    决定传输报文的最佳路由

ANSWERABC

 

324、在ISO定义的七层参考模型中,对数据链路层的描述正确的是:

A    实现数据传输所需要的机械,接口,电气等属性

B    实施流量监控,错误检测,链路管理,物理寻址

C    检查网络拓扑结构,进行路由选择和报文转发

D    提供应用软件的接口

 

ANSWERB

 

325、对于这样一个地址,192.168.19.255/20,下列说法正确的是:

A    这时一个广播地址

B    这是一个网络地址

C    这是一个私有地址

D    地址在192.168.19.0网段上

E    地址在192.168.16.0网段上

F    这是一个公有地址

 

ANSWERCE

 

326、属于物理层的设备(

A    交换机

B    路由器

C    中继器

D    集线器

 

ANSWERCD

 

327、目前,我国使用最广泛的LAN标准是基于_____的以太网标准

A    IEEE 802.1

B    IEEE 802.2

C    IEEE 802.3

D    IEEE 802.5

 

ANSWERC

 

328、在OSI参考模型的会话层协商发送端手段的工作方式

TTrue

E    False

 

ANSWERT

 

329、本地网络上的主机通过下列所述的那种方式查找其它的网络设备?(

A    端口号

B    硬件地址

C    默认网关

D    逻辑网络地址

 

ANSWERB

 

330、下面哪一些选项是物理层的基本功能:

A    在终端设备之间传送比特流

B    建立、维护虚电路,进行差错检验和流量控制

C    定义电压、接口、线缆标准、传输距离等特性

D    进行最佳路由选择

 

ANSWERAC

 

331、( )用来查看与邻居路由器之间的关系

A    DISPLAY ip ospf

B    DISPLAY ip error

C    DISPLAY ip ospf interface

D    DISPLAY ip ospf neighbor

 

ANSWERD

 

332、假设有这样的组网实例:两个Quidway R2501(假设为RTARTB)通过串口相接,其中RTA的串口IP地址是10.110.0.1/30RTB的串口IP地址是10.110.0.2/30RTA通过以太口连接的本地局域网的IP地址是11.110.0.0/16RTB通过以太口连接的本地局域网IP地址是11.111.0.0/16,在上面所有的接口上都启动RIP V1(仅仅RIP V1)协议,那么,下列说法正确的是

A    RTA的本地局域网上的计算机可以访问在RTB本地局域网上的计算机

B    RTB的本地局域网上的计算机可以访问在RTA本地局域网上的计算机

C    RTA的本地局域网上的计算机不能访问在RTB本地局域网上的计算机

D    RTB的本地局域网上的计算机不能访问在RTA本地局域网上的计算机

 

ANSWERCD

 

333、以下配置默认路由的命令正确的是:

A    Quidway(config)#ip route 0.0.0.0 0.0.0.0 172.16.2.1

B    Quidway(config)#ip route 0.0.0.0 255.255.255.255 172.16.2.1

C    Quidway(config-if-s0)#ip route 0.0.0.0 0.0.0.0 172.16.2.1

D    Quidway(config)#ip router 0.0.0.0 0.0.0.0 172.16.2.1

 

ANSWERA

 

334、根据路由的目的地不同,路由表可被划分为:

A、子网路由 根据路由的目的地不同,可以划分为: 子网路由,主机路由根据目的地与改路由器是否直联,可以划分为:直接和间接路由

B    直连路由

C    缺省路由

D    主机路由

E    静态路由

 

ANSWERC,D,E

335、在Quidway路由器上,应该使用什么命令来观察网络的路由表?

A    DISPLAY ip path

B    DISPLAY ip route

C    DISPLAY interface

D    DISPLAY running-config

E    DISPLAY ip rip

 

ANSWERB

 

336IGRP中,以下叙述正确的有

A    路由中毒是指当路由器从相邻路由器那里收到一条路由时,立即将此路由以不可达发送相邻路由器

B    当某一路由信息的Metric值变为不可达之后,此路由会以不可达发送一次,然后立即将此路由删除

C    水平分割是指从某个接口收到的路由信息不能再从这个接口发送出去

D    触发更新可以加快路由在整个网络中的传播

 

ANSWERACD

 

337、某单位路由器防火墙作了如下配置:

firewall enable

access-list normal 101 permit ip 202.38.0.0 0.0.0.255 10.10.10.10 0.0.0.255

access-list normal 101 deny tcp 202.38.0.0 0.0.0.255 10.10.10.10 0.0.0.255 gt 1024

access-list normal 101 deny ip any any

端口配置如下

interface Serial0

ip ADDRess 202.38.111.25 255.255.255.0

encapsulation ppp ip

access-group 101 in

interface Ethernet0

ip ADDRess 10.10.10.1 255.255.255.0

内部局域网主机均为10.10.10.0 255.255.255.0网段。以下说法正确的是(本题假设其他网络均没有使用access list):(

A    外部主机202.38.0.50可以ping通任何内部主机

B    内部主机10.10.10.5,可以任意访问外部网络资源

C    内部任意主机都可以与外部任意主机建立tcp连接

D    外部202.38.5.0/24网段主机可以与此内部网主机建立tcp连接

E    外部202.38.0.0/24网段主机不可以与此内部网主机建立端口号大于1024tcp连接

 

ANSWERE

 

338、在一个相同序号的访问控制列表中,对于两条有冲突的访问规则或是有地址重叠的情况,判断的依据是:

A    描述地址范围最大的将优先考虑

B    按照匹配顺序,匹配了第一条就不再检查下一个

C    描述地址范围最小的将优先考虑

D    以上答案都不对

 

ANSWERC

 

339、给主接口设定多个备份接口时必须设定其备份优先级,优先级值越大越先启动

TTrue

FFalse

 

ANSWERT

 

340ISDN PRI接口可以提供多少B信道(欧洲标准)?

A2

B23

C30

D32

 

ANSWERC

 

350、华为路由器cE1/PRI接口不工作在E1方式时,可在物理上分为32个时隙,对应的编号为0~31,当其作为PRI接口使用时,编号为15的时隙用作D信道传输信令

TTrue

FFalse

 

ANSWERT

 

351以下关于IPX SAP的说法中,正确的是:

A    SAP允许提供各种服务节点,诸如文件服务器、打印服务器、NetWare访问服务器和远距控制台服务器等,并广播他们的服务类型和地址,以方便客户访问它们

B    通过SAP,路由器创建和维护了整个网络上所有服    务器提供的服务信息,通常称为服务信息表

C    SAP的更新消息缺省每隔60秒向相邻路由器广播一次,并且SAP也是用老化、水平分割等机制来维护服务信息

D    SAP属于网络层协议

 

ANSWERABC

 

352、与路由器相连的计算机串口属性的设置,正确的有:

A    速率:9600bps

B    数据位:8

C    奇偶校验位:无

D    停止位:1

E    流控:软件

 

ANSWERABCD

 

353、下面哪个命令不是在普通用户模式中:

A    exit

B    enable

C    disable

D    configure

 

ANSWERD

 

354、理论上,1000BaseLX多模光缆的最大传输距离是多少?

A100m

B550m

C2000m

D3000m

 

ANSWERB

 

355X.25网为国际通用的标准广域网,内置的差错纠正、流量控制和丢包重传机制使之具有高度的可靠性,适于长途噪声线路。由于数据吞吐率很低,包时延较大,故不适于在质量好的信道上传输数据。这个说法正确吗?

TTrue

FFalse

 

ANSWERT

 

356如果C类子网的掩码为255.255.255.224,则包含的子网位数、子网数目、每个子网中主机数目正确的是

A2262

B3630

C41414

D5306

 

ANSWERB

 

357TCP/IP协议栈中互连层的主要功能为

A    提供对物理层的控制,完成对数据流检错、纠错、同步等措施

B    检查网络拓扑,确定报文传输的最佳路由,实现数据转发

C    为两台主机间的应用程序提供端到端通讯

D    提供分组路由、避免拥塞等措施

 

ANSWERBD

 

358UDP报文不包括下列哪些字段?

A    源端口

B    长度

C    目的端口

D    校验和

E    紧急指针

 

ANSWERE

 

359IP被认为是不可靠的协议,因为它不保证数据包正确发送到目的地

TTrue

FFalse

 

ANSWERT

 

360

 

如图所设网络环境,使用下列的哪些路由协议将在路由器A上产生到172.16.0.0的两个互相冲突的路由:

A    OSPF

B    RIP

C    IGRP

D    EIGRP

E    IS-IS

 

ANSWERBC

 

361、在配置命令frame-relay map ip 10.1.1.1 7 broadcast中,数字7的含义是:

A    本端逻辑通道编号

B    本端DLC编号

C    对端接口编号

D    对端节点编号

 

ANSWERB

 

362、为了查看Quidway路由器搭建的帧中继网络的封装类型,应使用什么命令?

A    DISPLAY frame-relay map

B    DISPLAY frame-relay pvc

C    DISPLAY frame-relay lmi

D    DISPLAY interface

 

ANSWERD

 

363、在封装X.25协议的接口上,设置缺省的最大发送分组大小为256字节的命令是:

A    x25 ops 256

B    x25 dps 256

C    x25 ops 2048

D    x25 dps 2048

 

ANSWERA

 

364、在PPP的协商流程中,哪个阶段不是必须进行的:

A    Dead

B    Establish

C    Authenticate

D    Network

E    Terminate

 

ANSWERD

 

365、在配置华为Quidway路由器和Cisco路由器搭建的帧中继网络时,您应该怎样配置华为路由器的帧中继链路封装格式?(假定Cisco路由器采用默认封装格式)

A    arpa

B    ansi

C    ietf

D    cisco-compatiable

E    Q.933a

F    Cisco

 

ANSWERD

 

366、两台Quidway路由器通过串口相连,PCAIP地址:192.168.1.2)与RouterA以太网口0相连,PCBIP地址:192.168.2.2)与RouterB以太网口0相连,PC默认网关配置正确。路由器配置如下:

RouterA#DISPLAY running-config

Now create configuration…

Current configuration

!

version 1.4.1

!interface Ethernet0

speed auto

duplex auto

no loopback

ip adress 192.168.1.1 255.255.255.0

!

interface Serial0

encapsulation ppp

ip ADDRess 10.1.1.1 255.255.255.0

ip rip version 2 mcast

!

exit

router rip

no auto-summary

network 10.0.0.0

!

 

End

RouterB#DISPLAY running-config

Now create configuration

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.2.1 255.255.255.0

!

interface Serial0

encapsulation ppp

ipADDRess 10.1.1.2 255.255.255.0

ip rip version 2 mcast

!

exit

router rip

no auto-summary

network 10.0.0.0

!

 

End

以下说法正确的是:

A    PCA可以pingPCB

B    PCA不可以pingPCB

C    RouterA可以pingRouterB

D    RouterA不可以pingRouterB

 

ANSWERBC

 

367、局域网常用设备有:

A    线缆(Cable,如光纤、双绞线、同轴电缆等

B    集线器(Hub

C    Modem/CSU/DSU

D    路由器

 

ANSWERABD

 

368、数据链路层分为两个子层:

A    逻辑链路控制子层

B    接入层

C    介质访问控制子层

D    核心层

 

ANSWERAC

 

369、如下所述的那一项是OSI参考模型数据链路层的功能?

A    在信道上传输原始的比特流,实现传输数据所需要的机械、电气、功能性及过程等手段

B    检查网络拓扑,已决定传输报文的最佳路由

C    检测并纠正可能出现的错误,使之对网络层显现一条无错线路,并且进行流量调控

D    为应用软件提供网络接口

 

ANSWERC

 

370、流量控制的三种方式是:

A    缓存技术

B    源抑制技术

C    端口速率自协商机制

D    窗口机制

 

ANSWERABD

 

371ModemLAN的常用设备

TTrue

FFalse

 

ANSWERF

 

372、在OSI参考模型中,下列哪一项不是表示层的功能?

A    数据加密

B    数据压缩

C    会话控制

D    数据格式转换

 

ANSWERC

 

373

 

如下图所示组网图中

假设各主机上默认网关配置正确

具体配置如下。

Current configuration

!

version 1.4.1

user RouterB service-type ppp password 7 123

user RouterA service-type ppp password 7 123

hostname RouterA

!

interface Ethernet0

ip ADDRess 10.0.0.1 255.255.255.0

!

interface Serial0

encapsulation ppp

ppp authentication pap

ip ADDRess 10.0.1.1 255.255.255.0

!

exit

ip route 10.0.2.0 255.255.255.0 10.0.1.2 preference 60

!

End

Current configuration

!

version 1.4.1

user Router A service-type ppp password 0 123

hostname RouterB

!

interface Ethernet0

ip ADDRess 0.0.2.1 255.255.255.0

!

interface Serial0

clock-select DTECLK1

encapsulation ppp

ppp pap sent-username RouterA password 0 123

ip ADDRess 10.0.1.2 255.255.255.0

!

interface Bri0

encapsulation ppp

dialer in-band

!

exit

ip route 10.0.0.0 255.255.255.0 10.0.1.1 preference 60

!

则结论PcA可以pingPcB是否正确?

TTrue

FFalse

 

ANSWERF

 

374在NetWare网络中,路由器(

A    直接提供客户所需要的服务

B    提供服务,也向客户机提供服务器的相关信息

C    不提供服务,只向客户机提供服务器的相关信息

 

ANSWERC

 

375下列Novell IPX封装名称匹配正确的是哪一项?

A    Ethernet 802.3 - SAP

B    Ethernet_snap - SNAP

C    Ethernet 802.2 - LLC

D    Ethernet 802.3 - ARPA

 

ANSWERB

 

376、为了确定配置的ISDN路由器接口状态,应该输入哪一条命令?

A    DISPLAY interface

B    DISPLAY isdn q921

C    DISPLAY isdn q931

D    DISPLAY isdn status

E    DISPLAY isdn active

 

ANSWERD

 

377、为了扩大网络范围,可以使用( )连接多根电缆,放大信号

A    中继器

B    HUB

C    路由器

D    网桥

 

ANSWERA(单选)

 

378、华为Quidway路由器串口上的默认封装协议是什么?

A    HDLC

B    PPP

C    FRAME-RELAY

D    ATM

 

ANSWERB

 

379、在PPP协商流程中,LCP协商是在那个阶段进行的:

A    Authenticate

B    Network

C    Establish

D    Terminate

 

ANSWERC

 

380、在Quidway系列路由器搭建的帧中继网络上,共支持有多少种LMI类型?

A1

B2

C3 ANSI ITU-T(Q.933) CISCO

D4

ANSWERC

 

381查看X.25交换虚电路表的命令是:

A    DISPLAY x25 switch-vc-table

B    DISPLAY x25 route

C    DISPLAY interface―――接口信息

D    DISPLAY x25 map---地址映射表

 

ANSWERA

382下面( )组网模型可以解决水平分割在帧中继网上引起的问题

A    点到点的子接口

B    点到多点,部分连通

C    点到多点,全连通

 

ANSWERAC

 

383、请问您应该在下列哪些模式使用debug命令?

A    用户模式

B    特权模式

C    全局配置模式

D    接口配置模式

 

ANSWERB

 

384、下列关于以太网的说法哪些是不正确的?

A    千兆以太网具有自动协商功能,可以和百兆以太网自动适配速率

B    快速以太网可以提供全双工通信,总带宽达到200

C    千兆以太网只能提供全双工通信,并且不允许中继器互连千兆以太网

D    千兆以太网采用5类双绞线互连长度不能超过100

 

ANSWERA

 

385Quidway R1603/1604路由器提供了一个ISDN BRI接口,其中Quidway R1603提供( )接口

A    S/T接口

B    U接口

C    E1接口

D    T接口

 

ANSWERB

 

386下面的描述中,那些是正确的( 路由表中包含了下列关键项:

A    目的地址:用来标识IP包的目的地址或目的网络

B    网络掩码:与目的地址一起来标识目的主机或路由器所在的网段的地址。将目的地址和网络掩码"逻辑"后可得到目的主机或路由器所在网段的地址

C    输出接口:说明IP包将从该路由器哪个接口转发

D    下一跳IP地址:说明IP包所经由的下一个路由器接口地址

 

ANSWERAB、C,D

 

387、采用华为Quidway备份中心技术,一个主接口可以指定多个备份接口,但必须为这些备份接口指定不同的优先级

TTrue

FFalse

 

ANSWERT

 

388、可以为以下哪些接口提供备份接口

A    ISDN BRI

B    ISDN PRI

C    X.25

D    拨号接口――――不可以作主接口

E    以太网接口

F    以太网子接口

G    虚拟接口模版

 

ANSWERABCDG

 

389、下列所述的哪些协议属于网络层协议?

A    IP

B    IPX

C    ARP

D    RARP

E    UDP

F    ICMP

 

ANSWERABCDF

 

390、术语ARP代表什么?

A    ADDResss Resolution Phase

B    ARP Resolution Protocol

C    ADDRess Resolution Protocol

D    ADDRess Recall Protocol

 

ANSWERC

 

391、作为网络层设备的路由器,具有如下两个主要特性

A    两台路由器直连接口间的数据转发

B    两台路由器直连接口间的帧交换

C    路由选择

D    限制广播

E    数据包过滤

F    发现网络的逻辑拓扑结构

 

ANSWERCD

 

392、若主机A需要知道主机BMAC地址,则属于ARP的工作流程为

A    主机A在网络中广播ARP请求报文

B    主机B接收到请求报文后将自己的IP地址到MAC地址的映射发送给主机A

C    主机B接收到请求报文后将主机AIP地址和MAC地址映射存储到自己的cache

D    主机A缓存主机BIP地址到MAC地址的映射

 

ANSWERABCD

 

393、扩展访问列表的日志功能允许特定的主机记录防火墙的操作

TTrue

FFalse

 

ANSWERT

 

394、使配置的访问列表应用到接口上的命令是什么?

A    access-group

B    access-list

C    ip access-list

D    ip access-group

 

ANSWERD

 

395IEEE 802.3以太网采用_____协议以支持总线性结构,它的全称是_____

A    STPSpanning Tree Protocol

B    STPShortest Tree Protocol

C    CSMA/CD Carrier Sense Multicast Access/Collision Detection

D    CSMA/CD Carrier Sent Multicast Access/CRC Detection

E    CSMA/CD Carrier Service Multiple Access/Collision Detection

F    CSMA/CD Carrier Sense Multiple Access/Collision Detection

 

ANSWERF

 

396、能保证数据端到端可靠传输能力的是相应的OSI的(

A    网络层

B    传输层

C    会话层

D    表示层

 

ANSWERB

 

397IPX协议是一种基于数据包的无连接的网络层连接,不能保证报文能够到达,也不保证其顺序

TTrue

FFalse

 

ANSWERT

 

398、以下的应用程序中,基于TCP协议的有

A    PING

B    TFTP

C    TELNET

D    FTP

E    OSPF

F    SNMP

G    WWW

 

ANSWERCDG

 

399UDP段使用( )提供可靠性

A    网际协议

B    应用层协议

C    网络层协议

D    传输控制协议

 

ANSWERB

 

400、下面哪一个不是TCP报文格式中的域:

A    子网掩码

B    序列号

C    数据

D    目的端口

 

ANSWERA

 

401、在一个以太网段中,30PC通过Quidway R2501路由器S0连接internetQuidway R2501路由器做了如下配置:

Quidway(config)#interface e0

Quidway(config-if-e0)#ip ADDRess 192.168.1.1 255.255.255.0

Quidway(config-if-e0)#exit

Quidway(config)#interface s0

Quidway(config-if-s0)#ip ADDRess 211.136.3.6 255.255.255.252

Quidway(config-if-s0)#encapsulation ppp

一台PC机的默认网关配为192.168.2.1,路由器会怎样处理发自这一台PC的数据包?

A    路由器会认为发自这一台PC的数据包来自不同的网段,转发数据包

B    路由器会自动修正这一台PC机的IP地址,转发数据包

C    路由器丢弃数据包,这时候需要重启路由器,路由器自动修正误配

D    路由器丢弃数据包,不做任何处理,需要重配PC网关为192.168.1.1

 

ANSWERD

 

402Quidway路由器可以通过下列哪些方式进行配置?

A    通过FTP方式传送配置文件

B    通过远程登录配置

C    通过拨号方式配置

D    通过控制口配置

 

ANSWERABCD

 

403、下列关于访问控制列表以及访问列表配置文件命令的说法中,正确的是哪些?

A    访问列表有两类:IP标准列表,IP扩展列表

B    标准访问列表根据数据包的源地址来判断是允许或者拒绝数据包

C    normal/special字段表示该规则是在普通时间段中有效还是在特殊时间段有效,缺省是在普通时间段内有效

D    扩展访问列表使用除源地址以外更多的信息描述数据包匹配规则

 

ANSWERABCD

 

404、在配置访问控制列表的规则时,关键字"any"代表的通配符掩码是什么

A0.0.0.0

B、所使用的子网掩码的反码

C255.255.255.255

D、无此命令关键字

 

ANSWERA

 

405、华为S2403交换机支持( )特性

A    VLAN

B    STP

C    Trunk

D    SNMP Agent

 

ANSWERABCD

406、如下图所示,某个LAN网段的网络地址为10.110.53.0/24,网

段内有两台主机,其IP地址分别为10.110.53.110.110.53.2,有两台路由器AB也连至该网段上,其接口IP地址分别为10.110.53.310.110.53.4;现在打算设置两个HSRP备份组,使路由器A作为备份组1的活动路由器,同时有兼职备份组2的备份路由器,路由器B则反之。请在下列选项中,为这两个备份组选择合适的虚拟IP地址

 

A10.110.53.310.110.53.4

B10.110.53.210.110.53.1

C10.110.53.510.110.53.6

D10.110.53.510.110.53.5

E10.110.53.610.110.53.5

 

ANSWERA

 

407、配置Quidway路由器串口s0借口启用DCC的命令是什么?

A    Quidway(config-if-s0)#dialer enable

B    Quidway(config)#dialer enbale s0

C    Quidway(config-if-s0)#dialer in-band

D    Quidway(config-if-s0)#dialer on-demand

 

ANSWERC

 

408、对路由器A配置RIP协议,并在接口S0IP地址为10.0.0.1/24)所在网段使能RIP路由协议,在全局配置模式下使用的第一条命令是:

A    router rip

B    router rip 10.0.0.0

C    network 10.0.0.1

D    network 10.0.0.0

 

ANSWERA

 

409、如下图所示组网图中

 

假设各主机上默认网关配置正确。

具体配置如下。

Current configuration

!

version 1.4.1

hostname RouterA

frame-relay switching

!

interface Ethernet0

ip ADDRess 10.0.0.1 255.255.255.0

!

interface Serial0

encapsulation frame-relay

frame-relay intf-type DCE

frame-relay local-dlci 100

ip DCCess 10.0.1.1 255.255.255.0

!

ip route 10.0.2.0 255.255.255.0 10.0.1.2 preference 60

!

End

 

Current configuration

!

version 1.4.1

hostname RouterB

!

interface Ethernet0

ip ADDRess 10.0.2.1 255.255.255.0

!

interface Serial0

clock-select DTECLK1

encapsulation frame-relay

ip ADDRess 10.0.1.2 255.255.255.0

!

exit

ip route 10.0.0.0 255.0.0.0 10.0.1.1 preference 60

!

End

则结论PcA可以pingPcB是否正确?

TTrue

FFalse

 

ANSWERF

 

410、采用DCC,路由器只有在当它们之间有数据包传送时,才拨号建立连接,因此,DCC技术适用于信息量较少的数据包的突发传送

TTrue

FFalse

 

ANSWERT

 

411、在缺省情况下,设置X.25永久虚电路区间为1~39,正确的配置方法是:

A    Quidway(config-if-Serial0)#x25 ltc 40

Quidway(config-if-Serial0)#x25 htc 1024

B    Quidway(config-if-Serial0)#x25 lic 40

Quidway(config-if-Serial0)#x25 hic 1024

CQuidway(config-if-Serial0)#x25 ltc 39

Quidway(config-if-Serial0)#x25 htc 1024

DQuidway(config-if-Serial0)#x25 lic 39

Quidway(config-if-Serial0)#x25 hic 1024

 

ANSWERD

 

412、配置绑定在虚端口模板下的接口工作在MP方式的命令是:

A    ppp multilink

B    dialer in-band

C    encapsulation mp

D    ppp multilink work

 

ANSWERA

 

413、为了查看Quidway路由器上的串口s0的封装是DTEDCE,应该使用命令

A    DISPLAY controller serial

B    DISPLAY running-config

C    DISPLAY interface s0

D    DISPLAY startup-config

 

ANSWERC

 

414支持同步电路的链路层协议有:

A    PPP

B    SLIP

C    HDLC

D    SDLC

E    X.25

F    LAPB

G    Frame-Relay

 

ANSWERABCFG

 

415PPP协议中,( )主要用于协商在该数据链路上所传输的数据包的格式与类型

A    链路控制协议

B    PPP扩展协议

C    网络层控制协议

D    PAPCHAP协议

 

ANSWERC

 

416、为了实施X.25网络时,把Quidway路由器封装为dce,下列配置命令正确的是什么?

A    Quidway(config)#encapsulation dce

B    Quidway(config-if-s0)#encapsulation dce

C    Quidway(config)#encapsulation x25 dce

D    Quidway(config-if-s0)#encapsulation x25 dce

 

ANSWERD

 

417IGRP是一个基于D-VDistance vector算法的路由协议,运行IGRP的路由器通过和相邻路由器之间相互交换路由信息来建立路由表。IGRP是从RIP基础之上发展而来的。他比较RIP而言,以下哪些是改进点:

A    IGRP路由的跳数不再受16跳限制,同时在路由更新上引入新的特性,使得IGRP协议适用于更大的网络

B    引入了触发更新、路由保持、水平分割和毒性路由机制,使得IGRP对网络变化有着较快的响应,并且在拓扑结构改变后仍然能够保持稳定

C    Metric值得范围和计算上有了很大的改进,使得路由的选择更加准确,同时使路由的选择可以适应不同的服务类型

D    使用了路由服务器

 

ANSWERABC

 

418、当接口运行在RIP-2广播方式时,它可以接受的报文有:

A    RIP-1广播报文

B    RIP-1组播报文

C    RIP-2广播报文

D    RIP-2组播报文

 

ANSWERAC

 

419DISPLAY isdn status命令显示了OSI参考模型中哪些层的信息?

A    第二层

B    第一层

C    第三层

D    第一,二,三层

E    第一,二层

 

ANSWERD

 

420"访问控制列表可以过滤进入和流出路由器接口的数据包流量",这句话是否正确:

TTrue

FFalse

 

ANSWERT

 

421、对于这样一条访问列表配置

Quidway(config)#access-list 1 permit 153.19.0.128 0.0.0.127

下列说法正确的是

A    允许源地址小于153.19.0.128的数据包通过

B    允许目的地址小于153.19.0.128的数据包通过

C    允许源地址大于153.19.0.128,小于153.19.0.255的数据包通过

D    允许目的地址大于153.19.0.128的数据包通过

E    配置命令是非法的

 

ANSWERC

 

422RIP协议的路由项在多少时间内没有更新会变为不可达?(

A90s

B120s

C180s

D240s

 

ANSWERC

 

423、请匹配正确的答案( )命令可以查看当前路由器配置OSPF的情况:路由器的标识(router id,区域状态,接口状态,引入的外部路由情况等

A    DISPLAY ip ospf

B    DISPLAY ip ospf error

C    DISPLAY ip ospf interface

D    DISPLAY ip ospf neighbor

 

ANSWERA

 

424、下列描述中,哪些是错误的?

A    当到某一目的地的静态路由为"reject"属性时,任何去往该目的地的IP报文都将被丢弃,并通知源主机目的地为不可达

B    当到某一目的地的静态路由为"blackhole"属性时,任何去往该目的地的IP报文都将被丢弃,不通知源主机目的地为不可达

C    当到某一目的地的静态路由为"reject"属性时,任何去往该目的地的IP报文都将被丢弃,不通知源主机目的地为不可达

D    当到某一目的地的静态路由为"blackhole"属性时,任何去往该目的地的IP报文都将被丢弃,并通知源主机目的地为不可达

 

ANSWERAB

 

425、( )命令显示OSPF在接收报文时纪录的所发生的错误

A    DISPLAY ip ospf

B    DISPLAY ip ospf error

C    DISPLAY ip ospf interface

D    DISPLAY ip ospf neighbor

 

ANSWERA

 

426、一个包含有华为等多厂商设备的交换网络,其VLANTrunk的标记一般应选

A    IEEE 802.1q

B    ISL

C    VLT

D    以上都可以

 

ANSWERA

 

427IEEE 802.3XVLAN的标准

TTrue

FFalse

 

ANSWERF

 

428IP报文头中固定长度部分为( )字节

A10

B20

C30

D60

 

ANSWERB

 

429VLSM的含义是

A    Variable Length Subnet Masking

B    Variable Length Shortest Masking

C    Very Long/Shortest Masking

D    Variable Long Subnet Masking

E    Variable Length Short Measurement

 

ANSWERA

 

430、为了区分各种不同的应用程序,传输层使用( )来进行标识

A    IP地址

B    端口号

C    服务接入点(SAP

D    协议号

 

ANSWERB

 

431、假定有IP地址:190.5.6.1,子网掩码255.255.252.0,哪么这个IP地址所在的网段是什么,子网广播地址是什么?

A190.5.4.0 190.5.7.255

B190.5.4.0 190.5.4.255

C190.5.4.0 190.5.4.254

D190.5.1.0 190.5.1.255

 

ANSWERA

 

432、配置备份中心时,不论是采用动态路由还是静态路由,主备接口最后都必须有到达目的网络的路由

TTrue

FFalse

 

ANSWERT

 

433、目前网络设备的MAC地址由_____位二进制数字构成,IP地址由_____位二进制数字构成

A4816

B6432

C4832

D4848

E6448

 

ANSWERC

 

434OSI七层参考模型的哪一层具有如下特性:

在终端网络设备间建立和维护连接;提供可靠或者不可靠的数据传输;实施流量控制;多路复用

A    应用层

B    传输层

C    网络层

D    数据链路层

 

ANSWERB

 

435Quidway系列路由器在执行数据包转发时,下列哪些项没有发生变化(假设没有使用地址转换技术)?

A    源端口号

B    目的端口号

C    源网络地址

D    目的网络地址

E    MAC地址

F    目的MAC地址

 

ANSWERABCD

 

436、路由器A的串口0配置如下

interface Serial0

encapsulation x25 dte ietf

x25 ADDRess 1111

x25 map ip 2.2.2.2 1111

ip ADDRess 2.2.2.1 255.0.0.0

路由器B的串口0配置如下

interface Serial0

clock-select DTECLK1

encapsulation x25 dce ietf

x25 ADDRess 1112

x25 map ip 2.2.2.1 1112

ip ADDRess 2.2.2.2 255.0.0.0

当两台路由器串口0相连时,两台路由器是否可以连接的对端(

A    

B    不能

 

ANSWERB

 

437Quidway路由器在转发数据包到非直连网段的过程中,依靠下列哪一个选项来寻找下一跳地址?

A    帧头

B    IP报文头部

C    SSAP字段

D    DSAP字段

 

ANSWERB

 

438、路由器的配置模式有:

A    普通用户模式

B    特权用户模式

C    全局配置模式

D    接口配置模式

E    路由协议配置模式

 

ANSWERABCDE

 

439、第一次对路由器进行配置时,采用哪种配置方式:

A    通过CONSOLE口配置

B    通过拨号远程配置

C    通过TELNET方式配置

D    通过哑终端配置

E    通过FTP方式传送配置文件

 

ANSWERA

 

440、下列所属的网络设备中,默认情况下属于DCE设备的有:

A    集线器

B    帧中继交换机

C    CSU/DSU

D    计算机

 

ANSWERBC

 

441RS422(串行通信接口电路)标准只是一个电气特性的标准,而没有定义机械特性,他适用于多个站点之间长距离高速通讯。其主要特点为:

A    平衡差分接口

B    支持点到多点之间的通信

C    可驱动10个负载

D    可驱动32个负载

E    最高速率可达10Mbps

F    支持多点到多点之间的通信

 

ANSWER多选

 

442IPX RIP协议使用_____作为判断路由器选择的依据

A    metric

B    ticks

C    bandwidth

D    hop

 

ANSWERBD

 

443、下列信息应该使用哪一条命令获得?

 

A    DISPLAY ipx route

B    DISPLAY ipx server

C    DISPLAY ipx inrterface(原文如此)

D    debug ipx routing

E    debug ipx sap

 

ANSWERA

 

444、帧中继的LMI协议固定占用DLCI为( )的PVC

A0

B16

C1007

D1023

 

ANSWERAD

 

445、目前在帧中继网络中使用最多的方式是

A    PVC

B    SVC

C    DLCI

D    LMI

 

ANSWERA

 

446、在封装了帧中继协议的接口上使能动态逆向地址解析协议的命令是:

A    frame-relay inverse-arp

B    frame-relay reverse-arp

C    inverse-arp

D    reverse-arp

 

ANSWERA

 

447、您在配置X.25网络时怎样配置接口的X.121地址?

A    Quidway#x25 ADDRess 321469056102

B    Quidway(config)#x25 ADDRess 892735559329

C    Quidway(config-if-s0)#x25 x121 ADDRess 326505160178

D    Quidway(config-if-s0)#x25 ADDRess x121 329056171025

 

ANSWERC

 

448、两台Quidway路由器通过串口相连,PCAIP地址:192.168.1.2)与RouterA以太网口0相连,PCBIP地址:192.168.2.2)与RouterB以太网口0相连,PC默认网关配置正确。路由器配置如下:

RouterA#DISPLAY running-config

Now create configuration…

Current configuration

!

version 1.4.1

!interface Ethernet0

speed auto

duplex auto

no loopback

ip adress 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.1

!

interface Serial0

clock-select DTECLK3

encapsulation x25 dce ietf

x25 ADDRess 12345678

x25 map ip 10.1.1.2 87654321

ip ADDRess 10.1.1.1 255.255.255.0

ip ospf enable area 0.0.0.0

ip ospf neighbor 10.1.1.2

!

exit

router ospf enable

!

 

End

RouterB#DISPLAY running-config

Now create configuration

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.2

!

interface Serial0

clock-select DTECLK3

encapsulation x25 dte ietf

x25 ADDRess 87654321

x25 map ip 10.1.1.1 12345678

ipADDRess 10.1.1.2 255.255.255.0

ip ospf enable area 0.0.0.0

ip ospf neighbor 10.1.1.1

!

exit

router ospf enable

!

 

End

以下说法正确的是:

A    PCA可以pingPCB

B    PCA不可以pingPCB

D    RouterA可以pingRouterB

E    RouterA不可以pingRouterB

ANSWERBD

 

449HSRP适用于哪些网络环境?

A    Ethernet

B    ISDN

C    X.25

D    Frame Relay

ANSWERA

 

450、下面选项中,对DLCI描述正确的有:

A    用来标识虚电路

B    用户可用的DLCI范围是16~1007

C    只在本地接口和与之直接相连的对端接口上有效,不具有全局有限性

D    在帧中继网络中,不同物理接口上可以有相同编号的DLCI

ANSWERABC D

 

451、目前在帧中继网络中使用最多的方式是

A    PVC

B    SVC

C    DLCI

D    LMI

ANSWERA

 

452、对于Quidway S2403F以太网交换机,配置Trunk端口时,以下正确的是

A    Trunk端口的两端都应设置为Trunk

B    所有Trunk端口的VLAN设置都应该一致

C    所有Trunk端口的其他设置建议保持一致

D    所有缺省端口的工作速率应保持一致

ANSWERABCD

 

453、请列出Quidway S系列网络产品实施虚拟局域网的优点

A    终端设备易于添加,改动

B    减少网络管理量

C    分离广播域

D    提供安全性

ANSWERABCD

 

454、两台Quidway路由器通过串口相连,PCAIP地址:192.168.1.2)与RouterA以太网口0相连,PCBIP地址:192.168.2.2)与RouterB以太网口0相连,PC默认网关配置正确。路由器配置如下:

RouterA#DISPLAY running-config

Now create configuration…

Current configuration

!

version 1.4.1

!interface Ethernet0

speed auto

duplex auto

no loopback

ip adress 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.1

!

interface Serial0

clock-select DTECLK3

encapsulation x25 dce ietf

x25 ADDRess 12345678

x25 map ip 10.1.1.2 87654321

ip ADDRess 10.1.1.1 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

 

End

RouterB#DISPLAY running-config

Now create configuration

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.2

!

interface Serial0

clock-select DTECLK3

encapsulation x25 dte ietf

x25 ADDRess 87654321

x25 map ip 10.1.1.1 12345678

ipADDRess 10.1.1.2 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

End

请问以上配置有哪些错误,如何改正?

A    应该在RouterA路由器上配置X25 switching命令启用x25交换

B    在两台路由器上配置邻居,应该在接口模式下输入ip ospf neighbor

C    两台路由器地址映射配置有误,应配置为对端IP地址与本端x121地址映射

D    应该把两台路由器所有接口配置为同一区域0

 

ANSWERA

 

455、您在Quidway路由器上配置了一条帧中继PVC,发现没有生效,可能的原因是什么?

A    在同一路由器上配置了相同dlci号码

B    LMI类型误配

C    帧中继封装类型误配

D    DLCI号码误配

 

ANSWERABCD

 

456OSI参考模型的哪一层关心路由寻址,数据包转发?

A    物理层

B    数据链路层

C    网络层

D    传输层

E    应用层

 

ANSWERC

 

457、传输层的基本功能是:

A    分段上层数据

B    建立端到端的连接

C    将数据从一端主机传送到另一端主机

D    保证数据传输的稳定性

 

ANSWERABCD

 

458VLAN tagOSI参考模型的哪一层实现?

A    物理层

B    数据链路层

C    网络层

D    应用层

 

ANSWERB

 

459VRP使用备份中心来提供完善的备份功能,以下哪些说法是正确的?

A    路由器上的任意一个物理接口或子接口都可以作为主接口,任意一个接口上的某条逻辑通道也可以作为主接口

B    路由器上的任意一个物理接口或子接口都可以作为备份接口,任意一个接口上的某条逻辑通道也可以作为主接口

C    具有多个物理通道的接口(如ISDN BRIISDN PRI)可以通过Dialer map来为多个主接口提供备份

D    以太网接口不可以作为备份接口

 

ANSWERD

460、为了确定网络层数据包所经过的路由器的数目,应该是用什么命令?

A    ping

B    arp -a

C    stack test

D    tracert

E    telnet

 

ANSWERD

 

461、下面对直接广播(Direct Broadcast)地址描述正确的是

A    全一的IP地址,即255.255.255.255,不能被路由器传递,只能在本网段转发

B    全一的IP地址,即255.255.255.255,可由路由器转发到其他网段

C    有网络号但主机部分为1,不能被路由器传递,只能在本网络内部转发

D有网络号但主机部分为1,可由路由器转发到其他网段

 

ANSWERD

 

462、下列地址哪些是可用主机IP地址?

 

A192168215/28

B1002128/26

C127425

D12224526413/26

E12346/24

F224045

 

ANSWERE

 

463ARP是一个使用广播的地址解析协议,并且使用了ARP高速缓存,原因是使用广播会耗费大量带宽

TTrue

FFalse

 

ANSWERT

 

464、对于这样一个网段175.25.8.0/19的子网掩码是(

A25525500

B2552552240

C255255240

D    依赖于地址类型

 

ANSWERB

 

465、在TCP/IP协议栈中,下面哪一个能够唯一地确定一个TCP连接:

A    IP地址和源端口号

B    IP地址和目的端口号

C    目的地址和源端口号

D    源地址、目的地址、源端口号和目的端口号 目的地址+端口号

 

ANSWERD

 

466、下面哪个可以使访问控制列表真正生效:

A    将访问控制列表应用到接口上

B    使用扩展访问控制列表

C    使用多条访问控制列表的组合

D    access-list命令配置访问控制列表

 

ANSWERA

 

467、对路由器A配置RIP协议,并在接口S0IP地址为10.0.0.1/24)所在网段使能RIP路由协议,在全局配置模式下使用的第一条命令是:

A    router rip

B    router rip 10.0.0.0

C    network 10.0.0.1

D    network 10.0.0.0

 

ANSWERA

 

468、华为路由器中IGRP协议的默认优先级是

A0

B100

C80

D10

E120

 

ANSWERC

 

469、距离矢量路由协议使用水平分割(split horizon)技术的目的是什么?

A    避免在毗邻路由器之间产生路由环路

B    确保路由更新数据报文沿着接收路线方向发送

C    与保持间隔(holddown)机制协同工作,为保持间隔的计算提供更多的可靠性

D    代替路由中毒(poison reverse)算法

 

ANSWERAC

 

470、实现包过滤的核心技术是

A    地址前缀列表(Prefix-list

B    访问控制列表(Access-list

C    团体属性列表(Community-list

D    路由映射表(Route-map

 

ANSWERB

 

471、在ISDN网络中,U接口定义在( )之间

A    TE1NT

B    TE2TA

C    NT1ISDN网络

D    NT1NT2

 

ANSWERC

 

472、华为S2403F交换机的端口支持MDIMDIX自适应

TTrue

FFalse

 

ANSWERF

 

473、关于VLAN下面说法正确的是(

A    隔离广播域

B    相互间通信要通过路由器

C    可以限制网上的计算机相互访问的权限

D    只能在同一个物理网络上的主机进行逻辑分组

 

ANSWERABC

 

474、下面( )设备可以看作一种多端口的网桥设备

A    中继器

B    交换机

C    路由器

D    集线器

 

ANSWERB

 

475、以下设置配置在串口0的逻辑通道8 down判定条件的命令正确的是哪一个?

A    Quidway(config-if-s0)#backup state-down 10

B    Quidway(config-logic-channel8)#backup state-down 10

C    Quidway(config-logic-channel8)#backup delay 10 10

D    Quidway(config-int-s0)#backup delay 10 10

E    Quidway(config-int-s0)#backup state-down 10 10

 

ANSWERA

 

476、下列哪一个术语描述了帧中继网络使用PVC传输数据的最小速率?

A    Local Access Rate

B    Bc(Commited Burst)

C    CIR(commited Information Rate)

D    FECN(Forward Explicit Congestion Notification)

 

ANSWERC

 

477、下面对我国广泛使用的DDN网络描述正确的是什么?

A    DDN线路使用简便,覆盖面广

C    DDN专线是点到点的链路,它给予用户访问整个链路带宽的可能性

E    DDN线路相对于分组交换网络来说,线路费用较高

G    DDN专线被广泛用于企业网互连,专线Internet接入

 

ANSWERBCD

 

478TCP协议建立了一条端到端的面向连接的通信,下面的说法正确的是:

A    在主机之间存在一条物理电路

B    在主机之间存在一条虚连接

C    在主机之间建立了一条直连隧道

D    以上说法都不E    正确

 

ANSWERB

 

47910.1.0.1/17的广播地址是

A10.1.128.255

B10.1.63.255

C10.1.127.255

D10.1.126.255

 

ANSWERC

 

480、在应用层的各协议中( )协议提供文件传输服务

A    FTP

B    TELNET

C    WWW

D    TFTP

 

ANSWERAD

 

481、路由器逻辑上由以下部分构成:

A    输入输出接口

B    数据转发部分

C    路由管理部分

D    用户配置接口

 

ANSWERBCD

 

482、下面有关NAT叙述正确的是

A    NAT是英文"网络地址转换"的缩写

B    地址转换又称地址翻译,用来实现私有地址与公用网络地址之间的转换

C    当内部网络的主机访问外部网络的时候,一定不需要NAT

D    地址转换的提出为解决IP地址紧张的问题提供了一个有效途径

 

ANSWERABD

 

483、基于距离矢量算法的路由协议包括:

A    ICMP

B    RIP

C    IGRP

D    OSPF

E    IS-IS

 

ANSWERBC

 

484、对于NBMA(非广播多点可达Non-Broadcast Multi-Access)接口,若封装X.25或帧中继协议后,除了要配置IP路由外,还需要建立链路层"二次路由",即建立从IP地址到链路层地址的映射。这种情况下,以下说法正确的是

A    配置静态路由时就不能指定发送接口,而必须指定下一跳的IP地址

B    配置静态路由时可以指定发送接口,也可以指定下一跳的IP地址

C    必须运行动态路由协议

D    接口速度要达到64K以上

 

ANSWERA

 

485IGRP协议的综合路由权包括(

A    带宽

B    时延

C    跳数

D    可靠性

E    负载

F    最大传输单元

 

ANSWERABCDEF

 

486、各种网络主机设备需要使用具体的线缆连接,下列网络设备间的连接哪些是正确的?

A    主机-----主机,直连

B    主机-----交换机,交叉

C    主机-----路由器,直连

D    路由器-----路由器,直连

E    交换机-----路由器,直连

 

ANSWERE

 

487EDIElectronic Data Interchange)在OSI参考模型的哪一层实现?

A    应用层

B    物理层

C    会话层

D    网络层

E    表示层

 

ANSWERA

 

488LANWAN的主要区别在哪里?

A    带宽

B    协议

C    地域范围

D    网络设备

 

ANSWERD

 

489、下列所述的协议哪些属于OSI参考模型表示层协议?

  1. ASCII
  2.     EBCDIC
  3. IP
  4. ARP
  5. MAC
  6. LLC
  7. MPEG
  8. MIDI
  9. NFS
  10. SQL
  11. PICT
  12. MPEG

 

ANSWERABGHIJKL

 

490、为了配置Quidway路由器在多条等距离路径时实施负荷分担,应使用下列哪一条配置命令?

A    ipx max-paths

B    ipx maximum-path

C    ipx load-balance

D    ipx traffic-balance

 

ANSWERB

 

4915类双绞线制作的交叉网线,下面哪一个图形描述的管脚对应关系正确

A

B

C

请选最佳选择。

 

ANSWERB

 

492、备份中心的作用是:

A    提高网络的可靠性、可用性

B    提高网络速度

C    提高网络的安全性

D    为路由器接口提供备份

 

ANSWERAD

 

493、某个HSRP备份组中,一旦处于监听(Listen)状态的路由器的Hold Time定时器超时,则接下来它将进入什么状态?

A    Initial

B    Learn

C    Speak

D    Standby

E    Active

 

ANSWERC

 

494OSI参考模型是由下列选项中哪些组织提出的:

A    IEEE

B    美国国家标准局(ANSI

C    EIA/TIA

D    IBA

E    ISO

 

ANSWERE

 

495、因为在生成路由表的过程中,OSPF协议需要进行复杂的SPF算法来计算网络拓扑结构,所以相对距离矢量路由选择协议来说,它需要更大的开销,更多的延迟,更高的CPU占用率

TTrue

FFalse

 

ANSWERF

 

496、采用CSMA/CD技术的以太网上的两台主机同时发送数据,产生碰撞时,主机应该做何处理?

A    产生冲突的两台主机停止传输,在一个随机时间后再重新发送

B    产生冲突的两台主机发送重定向信息,各自寻找一条空闲路径传输帧报文

C    产生冲突的两台主机停止传输,同时启动计时器, 15秒后重传数据

D    主机发送错误信息,继续传输数据

ANSWERA

 

497IEEE802.3U是快速以太网交换机的标准

TTrue

FFalse

ANSWERT

 

498、在CSMA/CD网络中,所有的工作站都可以独占带宽

TTrue

FFalse

ANSWERF

 

499、要想通过串口配置Quidway S2403F以太网交换机,波特率应为

A9600

B4800

C38400

D115200

ANSWERA

 

500TCP/IP协议栈的哪一层负责建立、维护和终止虚连接,多路复用上层应用程序?

A    应用层

B    传输层

C    网络层

D    数据链路层

E    物理层

ANSWERB

 

501、以下哪一种协议是可路由协议(routed protocol)?

A    NLSP

B    IPX

C    IPX RIP

D    IP

E    OSPF

F    IGRP

ANSWERBD

 

502、访问控制列表access-list 100 permit ip 129.38.1.1 0.0.255.255 202.38.5.2 0的含义是

A    允许主机129.38.1.1访问主机202.38.5.2

B    允许129.38.0.0的网络访问202.38.0.0的网络

C    允许主机202.38.5.2访问网络129.38.0.0

D    允许129.38.0.0的网络访问主机202.38.5.2

ANSWERD

 

503、访问控制列表可实现下列哪些要求

A    允许202.38.0.0/16网段的主机可以使用协议HTTP访问129.10.10.1

B    不让任何机器使用Telnet登录

C    使某个用户能从外部远程登录

D    让某公司的每台机器都可经由SMTP发送邮件

E    允许在晚上8:00到晚上12:00访问网络

F    有选择地只发送某些邮件而不发送另一些文件

ANSWERABDE

 

504、以下对华为Quidway系列路由器的访问列表设置规则描述不正确的是

A    一条访问列表可以有多条规则组成

B    一个接口只可以应用一条访问列表

C    对冲突规则判断的依据是:深度优先

D    如果您定义一个访问列表而没有应用到接口上,华为路由器默认允许通过所有数据包

ANSWERB

 

505Quidway交换机支持实现虚拟局域网(VLAN)来进一步划分广播域

TTrue

FFalse

ANSWERT

 

506、当连接路由器以太网口时( )时使用交叉网线

A    路由器连接主机

B    路由器连接HUB

C    路由器连接交换机网口

D    路由器连接路由器

ANSWERAD(如是单选选A

 

507、路由器的主要作用表现在

A    数据转发

B    路由(寻径)

C    备份、流量流控

D    速率适配

E    隔离网络

F    异种网络互连

ANSWERABCDEF

 

508HDLC是一种面向( )链路层协议

A    字符

B    比特

C    信元

D    数据包

ANSWERB

 

509、为了查看Quidway路由器上的串口s0的封装是DTEDCE,应该使用命令

A    DISPLAY controller serial

B    DISPLAY running-config

C    DISPLAY interface s0

D    DISPLAY startup-config

ANSWERC

 

510、在配置CHAP验证协议时,被验证端进行的配置有:

A    ppp chap host hostname

B    host name hostname

C    user username password { 0| 7 } password

D    ppp chap password { 0 | 7 } password

ANSWERBC

 

511、对出现的某个网络故障,你制定了一个排错方案并实施,结果发现故障并没有排除,那么你下一步需要进行的是:

A    放弃这个排错方案并开始重新定位问题

B    恢复实施该排错方案前的网络状态

C    从网络的目前状态开始进行新的故障排除过程

D    继续进行这一排错方案直到故障排除

ANSWERB

 

512、作为一个网络维护人员,对于OSPF区域体系机构的原则必须有清楚地了解,下面的论述表达正确的是:

A    所有的OSPF区域必须通过域边界路由器与区域0相连,或采用OSPF虚链路

B    所有区域间通信必须通过骨干区域0,因此所有区域路由器必须包含到区域0的路由

C    单个区域不能包含没有物理链路的两个区域边界路由器

D    虚链路可以穿越stub区域

ANSWERABC

 

513、检查一个访问控制列表的特定接口的应用情况,应使用下列哪条命令

A    DISPLAY access-list access-list-number

B    DISPLAY access-list applied

C    DISPLAY access-list all

D    DISPLAY access-list interface interface-type interface-number

ANSWERD

 

514、通配符掩码和子网掩码之间的关系是

A    两者没用什么区别

B    通配符掩码和子网掩码恰好相反

C    一个是十进制的,另一个是十六进制的

D    两者都是自动生成的

ANSWERB

 

515、下列关于地址池的描述,正确的说法是

A    只能定义一个地址池

B    地址池中的地址必须是连续的

C    当某个地址池已和某个访问控制列表关联时,不允许删除这个地址池

D    地址池即可与访问控制列表关联,又可与具体接口关联

ANSWERBCD

 

516、在华为路由器上配置帧中继网络时,使用Inverse ARP协议,就可以不用手工配置静态地址映射,因为Inverse ARP协议可以动态生成地址映射

TTrue

FFalse

ANSWERT

 

517、下面对PPP协议的描述正确的是:

A    不需要数据必须是规定字符集,对任何一种比特流,均可以实现透明的传输

B    物理层可以是同步电路或异步电路

C    具有各种NCP协议,可以承载多种网络层协议

D    具有验证协议,更好的保证了网络的安全性

E    是在SLIP的基础上发展起来的

ANSWERBCDE

 

518、帧中继有( )的特点

A    基于虚电路

B    带宽统计复用

C    确认重传机制

D    一种快速分组交换技术

ANSWERABD

 

519、下列所述的哪一项发送GNS请求数据包来定位本地最近的服务器?

A    IPX SAP

B    IPX DNS

C    Routing update

D    服务器

E    以上说法都不正确

ANSWERA

 

520、下面对路由器的描述正确的是(交换机指二层交换机):

A    相对于交换机和网桥来说,路由器具有更加复杂的功能

B    相对于交换机和网桥来说,路由器具有更低的延迟

C    相对于交换机和网桥来说,路由器可以提供更大的带宽和数据转发速度

D    路由器可以实现不同子网之间的通信,交换机和网桥不能

E    路由器可以实现虚拟局域网之间的通信,交换机和网桥不能

F    路由器具有路径选择和数据转发功能

ANSWERADEF

 

521、在Quidway路由器上输入以下命令:

 

以下说法正确的是:

A    这条命令显示了路由器的OSPF路由表信息

B    从这条命令可以看出,路由器所在的自治系统被划分为二个区域

C    从这一条命令可以看出,区域0包含三个网段

D    区域1属于stub区域

ANSWERABCD

 

522、两台Quidway路由器通过串口相连,PCAIP地址:192.168.1.2)与RouterA以太网口0相连,PCBIP地址:192.168.2.2)与RouterB以太网口0相连,PC默认网关配置正确。路由器配置如下:

RouterA#DISPLAY running-config

Now create configuration…

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip adress 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.0

!

interface Serial0

clock-select DTECLK3

encapsulation ppp

ip ADDRess 10.1.1.1 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

End

RouterB#DISPLAY running-config

Now create configuration

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.1.1 255.255.255.0

ip ospf enable area 0.0.0.0

!

interface Serial0

encapsulation ppp

ip ADDRess 10.1.1.2 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

End

以下说法正确的是:

A    PCA可以pingPCB

B    PCA不可以pingPCB

C    RouterA可以pingRouterB

D    RouterA不可以pingRouterB

ANSWERAC

 

523下列关于动态路由协议的链路状态算法叙述正确的是

A    链路状态是对路由的描述

B    链路状态是对网络拓扑结构的描述

C    链路状态算法本身不会产生路由自环

D    OSPFEIGRP都使用链路状态算法

ANSWERBC

 

524、下面那些协议是可路由协议(routed protocol?

A    IP

B    IPX

C    IGRP

D    NETBEUI

ANSWERAB

 

525、请您选出190.5.4.2 255.255.252.0网段的网络地址和广播地址

A190.5.4.0 190.5.7.255

B190.5.4.0 255.255.255.255

C190.5.0.0 190.5.4.255

D190.5.4.0 190.5.4.255

ANSWERA

 

526、在Quidway路由器上,ISDN技术应用了下列哪些安全措施?

A    呼叫链路识别

B    PAP

C    CHAP

D    RADIUS

ANSWERABCD

 

527请指出:以下选项中的哪些字段是HSRP协议报文的受部字段?

A    State

B    Action

C    Hellotime

D    Priority

E    Group

ANSWERACDE

 

528、你打算将HSRP备份组中的某台路由器设置为工作在抢占方式,以下命令中的哪一条可以达到这样的效果?

A    standby 1 priority 255

B    standby 1 timers

C    standby 1 track Ethernet 1

D    standby 1 preempt

E    standby 1 preexist

ANSWERA

 

529、应使用哪一条命令来查看路由器上的防火墙状态信息?

A    DISPLAY firewall

B    DISPLAY interface

C    DISPLAY access-list all

D    DISPLAY running-config

ANSWERA

 

530( )是一个有效的MAC地址

A19-22-01-63-23

B192.201.63.252

C0000.1234ADFG

D00-00-11-11-11-AA

ANSWERD

 

531ATM是一种面向连接的技术,为在交换式WANLAN骨干网高速传输数据提供了通用的通信机制

TTrue

FFalse

ANSWERT

 

532OSI参考模型的哪一层负责寻址和路由选择?

A    数据链路层

B    网络层

C    传输层

D    应用层

ANSWERB

 

533、在Novell公司的IPX/SPX协议中,IPX地址网络号是多少位?

A16

B32

C28

D80

ANSWERA

 

534、使用哪一条命令显示IPC接口状态和接口参数的配置?

A    DISPLAY interface

B    DISPLAY running-config

C    DISPLAY ipx interface

D    debug ipx interface

ANSWERC

 

535、属于点到点连接的链路层协议有:

AX.25

BHDLC

C    ATM

D    PPP

ANSWERBD

 

536、帧中继是一种( )的协议

A    面向连接

B    网络协议

C    面向无连接

D    可靠

ANSWERA

 

537、在封装HDLC协议的接口上,设定状态轮询定时器时间间隔的命令是

A    hdlc keepalive

B    keepalive

C    hdlc timeout

D    timeout

 

ANSWERC

 

538、同/异步接口提供4种可选电缆,当它连接拨号MODEM时应选择( )电缆

A8AS电缆

BV35DTE电缆

C    V35DCE电缆

D    V24DTE电缆

E    V24DCE电缆

 

ANSWERD

 

539、如果某主机能够和同一网段或远程网络中的部分主机通信而不能同另一部分主机通信,那么发生该现象的可能原因是:

A    配置了不正确的子网掩码

B    错误的ARP

C    路由器配置有问题

D    部分网络失效

 

ANSWERD

 

540、在帧中继网络中,需要打开帧中继的管理开关以监视网络的运行状况并定位问题,Quidway系列路由器中使用的命令是:

A    debug frame-relay event

B    debug frame-relay packet

C    debug frame-relay lmi

D    debug frame-relay arp

E    debug frame-relay all

 

ANSWERE

 

541IGRP协议的默认最大跳计数是什么?

A100

B254

C255

D16

E15

 

ANSWERA

 

542、当华为路由器ISDN接口(BRIPRI)上运行IP协议时,其配置命令Dialer Map是为了设置和对端ISDN号码、IP地址的对应关系

TTrue

FFalse

ANSWERT

 

543、配置一个物理接口作为一个逻辑通道的备份接口,必须的配置步骤包括(

A    配置好逻辑通道

B    指定这个物理接口的备份优先级

C    配置主备接口到目的网络的路由

D    在逻辑通道的配置模式中指定这个物理接口为备份接口

ANSWERACD

 

544、备份中心的功能有:

A    可为路由器的任意接口提供备份接口

B    路由器的任意接口可以作为其它接口的备份接口

C    可以为路由器接口的任意逻辑通道提供备份

D    路由器接口的任意逻辑通道可以作为其它接口或逻辑通道提供备份

E    一个接口可以配置多个备份接口

F    具有多个逻辑通道的接口可以为多个接口或逻辑通道提供备份

ANSWERABCDE

 

545、服务器一般都是通过特定的端口号来识别应用程序的,这些特定的端口号由IANA统一管理。请问IANA管理的端口号范围是什么?

A1~255

B1~1022

C1~1023

D1024~5000

E5000以上

ANSWERC

 

546tracert是一种用来监测网络层连通性的路由跟踪工具

TTrue

FFalse

ANSWERT

 

547、为了在Quidway路由器上配置域名www.huawei.comIP地址201.3.4.110的对应关系,请问下列配置命令正确的是哪一条?

A    Quidway(config-if-s0)#ip host 201.3.4.110 www.huawei.com

B    Quidway#ip dns www.huawei.com 201.3.4.110

C    Quidway(config)#ip dns www.huawei.com 201.3.4.110

D    Quidway(config)#ip host www.huawei.com 201.3.4.110

E    Quidway(config)#ip host 201.3.4.110 www.huawei.com

ANSWER(所有的 明令都正确,唯一像的是D)

 

548、两台Quidway路由器通过串口相连,PCAIP地址:192.168.1.2)与RouterA以太网口0相连,PCBIP地址:192.168.2.2)与RouterB以太网口0相连,PC默认网关配置正确。路由器配置如下:

RouterA#DISPLAY running-config

Now create configuration…

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.2.1 255.255.255.0

ip ospf enable area 0.0.0.1

!

interface Serial0

clock-select DTECLK3

encapsulation ppp

ip ADDRess 10.1.1.1 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

End

RouterB#DISPLAY running-config

Now create configuration

Current configuration

!

version 1.4.1

!

interface Ethernet0

speed auto

duplex auto

no loopback

ip ADDRess 192.168.1.1 255.255.255.0

ip ospf enable area 0.0.0.1

!

interface Serial0

encapsulation ppp

ip ADDRess 10.1.1.2 255.255.255.0

ip ospf enable area 0.0.0.0

!

exit

router ospf enable

!

End

以下说法正确的是:

A    PCA可以pingPCB

B    PCA不可以pingPCB

C    RouterA可以pingRouterB

D    RouterA不可以pingRouterB

ANSWERAC

 

549、以下关于IGRP的说法中正确的是:

A    默认情况下,在帧中继网络中运行IGRP协议,启用水平分割功能

B    IGRP支持多条路径负载平衡

C    在一个1500字节中的路由更新数据包中最多包含有104条路由

D    触发更新定期发送

ANSWERA

 

550、以下选项属于广域网协议的有:

AISDN

B    PPP

C    HDLC

DFrame-relay

E    X.25

F    Ethernet

GToken Ring

ANSWERABCDE

 

551、在OSI参考模型的会话层协商发送端与接收端的工作方式

TTrue

FFalse

ANSWERT

 

552HTTP协议工作于TCP/IP协议栈的哪一层?

A    物理层

B    数据链路层

C    网络层

D    传输层

E    应用层

ANSWERE

 

553、一个A类地址的子网掩码是255.255.240.0有( )位被用来划分子网

A4

B5

C9

D12

ANSWERD

 

554、支持可变长子网掩码的路由协议有:

ARIP v1

B    RIP v2

C    OSPF

DIS-IS

ANSWERBC

 

555、查看路由器上的所有保存在flash中的配置数据应在特权模式下输入命令:

ADISPLAY running-config

B    DISPLAY interface

C    DISPLAY startup-config

DDISPLAY memory

E    DISPLAY ip config

F    DISPLAY buffers

ANSWERC

 

556、以太网中使用生成树算法的目的是什么?

A    避免来自同一端口的路由更新数据包转发到本端口

B    生成无环路的逻辑树形结构,尽最大可能在局域网段之间建立一条通路

C    在每一个局域网段之间建立一条路径

D    确保数据信息到达每一个节点

ANSWERB

 

557、对于一个主接口,可以为它提供多个备份接口,当主接口出现故障时,多个备份接口可以同时接替主接口进行通讯

TTrue

FFalse

ANSWERF

 

558、有这样一个网络,两台Quidway R2501路由器串口s0s1对应相连,串口0封装x.25协议,RouterA s0IP地址为:192.168.1.1x.121地址为:112233445566RouterB s0IP地址为:192.168.1.2x.25地址为223344556677,其中s0x.25逻辑通道8作为主接口,s1作为备份接口,下列配置RouterA主接口逻辑通道的命令正确的是什么?

A    RouterA(config-if-s0)#x25 map 192.168.1.2 112233445566 logic-channel 8

B    RouterA(config-if-s0)#x25 IP map 192.168.1.2 223344556677 lin 8

C    RouterA(config-if-s0)#x25 map 192.168.1.1 112233445566 lin 8

D    RouterA(config-if-s0)#x25 map 192.168.1.1 223344556677 logic-channel 8

E    以下说法均不正确

ANSWERB

 

559、在配置了帧中继本地DLCI和对端IP地址的映射后,使用什么命令来校验配置?

A    DISPLAY frame-relay pvc

B    DISPLAY frame-relay map

C    DISPLAY frame-relay traffic

D    DISPLAY frame-relay lmi

ANSWERB

 

560、采用单模光纤的1000Base-LX网段的理论最大长度为多少?

A100

B10公里

C200 (原题如此)

D500

ANSWERC

 

561、在下面各项中,哪一个字段不是TCP报头的一部分?

A    子网掩码

B    源端口号

C    IP地址

D    序列号

E    紧急指针

ANSWERACE

 

562ISOInternational Organization for Standardalization)规定的网络管理的五部分功能是什么?

A、性能管理

B    配置管理

C    安全管理

D、协议管理

E    容错管理

F    记账管理

ANSWER

 

563、下面那些协议属于OSI参考模型第七层?

A    FTP

B    SPX

C    Telnet

D    PPP

E    TCP

F    IGMP

ANSWERAC

 

564、在Quidway路由器上如何查看接口e0IPX地址?

ADISPLAY interface

B    DISPLAY ipx interface

C    DISPLAY ipx servers

DDISPLAY interface e0

ANSWERB

 

565、以太网交换机一个端口在接收到数据帧时,如果没有在MAC地址表中查找到目的MAC地址,通常如何处理?

A    把以太网帧复制到所有的端口

B    把以太网帧单点传送到特定端口

C    把以太网帧发送到除本端口以外的所有端口

D    丢弃该帧

E    把以太网帧发送到一组特定的端口

ANSWERC

 

566、以太网交换机的数据转发方式可以被设置为

A    自动协商方式

B    存储转发方式

C    迂回方式

D    直通方式

ANSWERBD

 

567、输入哪条命令可以看到以下信息?

A    DISPLAY ip route

B    DISPLAY ip ospf lsa

C    DISPLAY ip ospf database

D    DISPLAY ip ospf interface

ANSWERB

 

568、在下面所示的网络中,共有多少个冲突域?

A1

B2

C3

D4

ANSWERD

 

569、已知某台路由器的路由表中有如下两个表项

如果该路由器要转发目的地址为9.1.4.5的报文,则下列说法中正确的是

A    选择第一项,因为OSPF协议的优先级高

B    选择第二项,因为RIP协议的花费值(Metric)小

C    选择第二项,因为出口是Ethernet0,比Serial0速度快

D    选择第二项,因为该路由项对于目的地址9.1.4.5来说。是更精确的匹配

ANSWERD

 

57010M以太网有三种接口标准,其中10BASE-T采用

A    双绞线

B    粗同轴电缆

C    细同轴电缆

D    光纤

ANSWERA

 

571、应使用哪一条命令打开路由器上的IPX路由功能?

A    ipx routing

B    ipx network

C    ipx encapsulation

D    ipx max-paths

ANSWERA

 

572、下列哪一个通配符掩码余子网172.16.64.0/27的所有主机匹配

A255.255.255.0

B255.255.224.0

C0.0.0.255

D0.0.31.255

ANSWERD

 

573Quidway系列路由器上,路由表中的直接路由(Direct)可能有以下几种来源

A    本路由器自身接口的主机路由

B    本路由器自身接口所在的网段路由

C    与本路由器直连的对端路由器的接口的主机路由

D    缺省路由

ANSWERAB

 

574、对于RIP协议,可以到达目标网络的跳数(所经过路由器的个数)最多为:

A12

B15

C16

D    没有限制

ANSWERB

 

575、动态路由协议的基本功能是当网络中的路有发生改变时,将此改变迅速有效的传递到网络中的每一台路由器,同时,由于网络传递的不可靠、时延等各种偶然因素的存在,可能造成路由信息的反复变化,从而到时网络的不稳定。IGRP协议引入了( )等机制,较有效的解决了这些问题:

A    触发更新

B    路由保持

C    水平分割

D    毒性路由

ANSWERABCD

 

576、一些上网用户抱怨他们不能够发送Email了,但他们仍然能够接收到新的Email信件。那么,作为管理员,下面哪一项是首先应该检查的:

A    Email服务器目前是否未连接到网络上?

B    处于客户端和Email服务器之间的Quidway路由器接口的访问控制列表是否隐含了deny SMTP流量的条目?

C    处于客户端和Email服务器之间的Quidway路由器接口的访问控制列表是否隐含了deny any流量的条目?

D    处于客户端和Email服务器之间的Quidway路由器接口的访问控制列表是否隐含了deny POP流量的条目?

ANSWERB

 

577、下列关于IANA预留的私有IP地址的说法错误的是什么?

A    预留的私有IP地址是:10.0.0.0~10.255.255.255172.12.0.0~172.31.255.255    192.128.0.0~192.128.255.255

B    为了实现与Internet的通信,这些私有地址需要转换成公有地址。可以采用的技术有NAT、代理服务、VPN报文分装技术等

C    预留的私有IP地址是:10.0.0.0~10.255.255.255172.16.0.0~172.31.255.255    192.168.0.0~192.168.255.255

D    使用私有地址可以节省开支,保持网络的扩展性

ANSWERC

 

578、如果对端的IP地址是1.1.1.2,电话号码是886401Dialer map应配置为(

A    Dialer map 1.1.1.2 886401

B    Dialer map 886401 1.1.1.2

C    Dialer map ip 1.1.1.2 886401

D    Dialer map ip 1.1.1.2 string 886401

ANSWERC

 

579、对于10M以太网( )是目前使用最广泛的以太网电缆标准。其优点为:易于扩展,维护简单,价格低廉

A10Base5粗同轴电缆

B10Base-T

C10Base2细同轴电缆

ANSWERB

 

580、在OSI参考模型的网络层发送_____到目的主机

A    用户信息

B    

C    数据包

D    

E    比特

F    PDU

ANSWERC

 

581、网络常见的拓扑形式有:

A    总线

B    星型

C    树型

D    环型

E    网型

ANSWERABCDE

 

582、关于Hello TimeHold Time这两个参数的设置,下面命令中的哪些是可行的?

A    standby 1 timers 10 1

B    standby 1 timers 10 5

C    standby 1 timers 10 10

D    standby 1 timers 10 40

E    standby 1 timers

ANSWERDE(不确定)

 

583、在路由器上启动FTP服务,要执行哪条命令:

A    ftp-server open

B    ftp-server enable

C    ftp server open

D    ftp server running

ANSWERB

 

584、无类路由协议路由表表目为三维组,其中不包括(

A    子网掩码(原题如此)

B    源网络地址

C    目的网络地址

D    下一跳地址

ANSWERB

 

585、以太网使用的物理介质主要有

A、同轴电缆

B    双绞线

C    光缆

D    V.24电缆

ANSWERABC

 

586PPP协议族,那个协议提供了对网络层的支持:

AIPCP

B    LCP

C    IPXCP

DSNA

ANSWERAC

 

587、查看帧中继PVC路由表的命令是:

ADISPLAY frame-relay pvc

B    DISPLAY frame-relay route

  评论这张
 
阅读(1205)| 评论(0)